<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://shopfrontelegy.wordpress.com/xmlrpc.php" />

	<title>Taylors Cleaners &#8211; Shopfront Elegy</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Shopfront Elegy &raquo; Feed" href="https://shopfrontelegy.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shopfront Elegy &raquo; Comments Feed" href="https://shopfrontelegy.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shopfront Elegy &raquo; Taylors Cleaners Comments Feed" href="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9UNtSAyEM/SFpqqO2fXD8FhYy27QEGJKddf9edlEf2soLcxLOJQnM2bgUFaMCTyaHaaQoMGeX2AhTwOWm2jmRJ3gsC3RFgQtqtu5qtqpHLxisojc5id5UfzKKLky+utYGeBKFIaTNfCi2LCC6BNwxxV6QSwVrn7PVlcHoyWJArrSebCY/orboho3iV1fC+f03aIXneofuCdpphyEXFDH1ZZrY6LnOdq9rbfhhQcBqsO3fRmywlzZixEL14x+4aj/54/nt9XQ6Hl6O+8s3A9fNMg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='lens-roboto-slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9kNEKwyAMRX9oLhTm6MvYt6TOpQ41xaTs92dpR1cGPnku3hOD8J6M46w+K6TZTHGmkAXe4UFeBSorUsG009mJnKCtCbuA0YRaOYZVDpBZ18svtKaSZxPZoQbOh2CeEUNpqcUPkakiQW39xJaEbhk+YNmpVZ9YdN0EZMSyvLWdLWv7lboOH8OfpKNPXmC8AEUeMC6Fe7p11nZ911+tfX0A5gyp/Q==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkOsKwjAMhV/Irsg29I/4LHWNM7NJa9M69OntQMHLUCEQQr6Qc44eg0LuXLYgeih1yhAv91YNstDfAEXYR5OgIuQH3HlOwGlig5dEIGJ6mNmS36EDlQViATiVN3s/w71KQj4jjD+xAVIw3VFFELx+fKesgss9sugIrhiwatL6Ns3ZRypaxXljwT67fmbIiOeiYSaUdIASiA4RCDNpB3y/+Bs9JHJtYbe0Wbbtsl6t66YZbkMTqc8='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shopfrontelegy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Gladstone' href='https://shopfrontelegy.wordpress.com/2019/03/10/the-gladstone/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/" />
<link rel='shortlink' href='https://wp.me/p3dasi-4kf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fshopfrontelegy.wordpress.com%2F2019%2F03%2F13%2Ftaylors-cleaners%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fshopfrontelegy.wordpress.com%2F2019%2F03%2F13%2Ftaylors-cleaners%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Taylors Cleaners" />
<meta property="og:url" content="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/" />
<meta property="og:description" content="Taylors Cleaners, 68 Herbert Road, Borough of Greenwich, London SE18, 2004 • Interesting use of a 5-dot ellipsis. Now called Tailors &amp; Cleaners, in a still-interesting road." />
<meta property="article:published_time" content="2019-03-13T09:03:54+00:00" />
<meta property="article:modified_time" content="2019-02-21T02:28:30+00:00" />
<meta property="og:site_name" content="Shopfront Elegy" />
<meta property="og:image" content="https://shopfrontelegy.files.wordpress.com/2019/02/taylorsclean-herbertrd-se18-9597_1200-2.jpg" />
<meta property="og:image:width" content="695" />
<meta property="og:image:height" content="695" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ShopfrontElegy" />
<meta name="twitter:site" content="@ShopfrontElegy" />
<meta name="twitter:text:title" content="Taylors Cleaners" />
<meta name="twitter:image" content="https://shopfrontelegy.files.wordpress.com/2019/02/taylorsclean-herbertrd-se18-9597_1200-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a5016f8fa9d590aded13ff77c1b3f3f0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a5016f8fa9d590aded13ff77c1b3f3f0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a5016f8fa9d590aded13ff77c1b3f3f0?s=114" />
<link rel='openid.server' href='https://shopfrontelegy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://shopfrontelegy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://shopfrontelegy.wordpress.com/osd.xml" title="Shopfront Elegy" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Shopfront Elegy" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="British commercial and industrial facades, by Vici MacDonald." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://shopfrontelegy.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a5016f8fa9d590aded13ff77c1b3f3f0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Taylors Cleaners, 68 Herbert Road, Borough of Greenwich, London SE18, 2004 • Interesting use of a 5-dot ellipsis. Now called Tailors &amp; Cleaners, in a still-interesting road." />
<style>
	.branding { display:none; }
	.masthead .menu {
		width:100%;
		text-align:center;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://shopfrontelegy.files.wordpress.com/2016/02/white_wall1.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="amphtml" href="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-16631 single-format-standard custom-background mp6 customizer-styles-applied singular highlander-enabled highlander-light">
	<a href="#main-content" class="screen-reader-shortcut">Skip to content</a>
	<header class="masthead" role="banner">
				<div class="branding">
						<h1 class="logo">
				<a href="https://shopfrontelegy.wordpress.com/" title="Home">
					Shopfront Elegy				</a>
			</h1>
			<h2 class="description">
				British commercial and industrial facades, by Vici MacDonald.			</h2>
		</div>
		<nav class="menu" role="navigation">
			<h3 class="menu-toggle">Menu</h3>
			<div class="menu-top-menu-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="https://shopfrontelegy.wordpress.com/">Home</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="https://shopfrontelegy.wordpress.com/about-the-photos/">About</a></li>
<li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2087"><a href="https://shopfrontelegy.wordpress.com/testing-archives/">Archives</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://shopfrontelegy.wordpress.com/about/">Author</a></li>
<li id="menu-item-13559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13559"><a href="https://shopfrontelegy.wordpress.com/books-2/">Books</a></li>
</ul></div>		</nav>
	</header>
		<a href="https://shopfrontelegy.wordpress.com/" title="Shopfront Elegy" rel="home" id="header-image">
			<img src="https://shopfrontelegy.files.wordpress.com/2016/03/shopfront-lens-header-ongoing-1600x150px-001.png" width="1600" height="150" alt="" />
		</a>
	<div class="container hfeed">
		<div class="main">
<article id="post-16631" class="post-16631 post type-post status-publish format-standard has-post-thumbnail hentry category-4169 category-borough-of-greenwich category-london category-se18 category-shopfront-elegy tag-classic-plastic tag-cleaning tag-green tag-spelling-and-grammar">
<h1 class="title">Taylors Cleaners</h1>	<section class="entry">
<p>Taylors Cleaners, 68 Herbert Road, Borough of Greenwich, London SE18, 2004 • <strong>Interesting use of a 5-dot ellipsis. Now called <a href="https://goo.gl/maps/1N3bqMoyPWQ2" target="_blank" rel="noopener noreferrer">Tailors &amp; Cleaners</a>, in a still-interesting road.</strong></p>
<p><a href="https://shopfrontelegy.files.wordpress.com/2019/02/taylorsclean-herbertrd-se18-9597_1200.jpg"><img data-attachment-id="16604" data-permalink="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/taylors-cleaners-2/" data-orig-file="https://shopfrontelegy.files.wordpress.com/2019/02/taylorsclean-herbertrd-se18-9597_1200.jpg?w=695&#038;h=531" data-orig-size="1200,916" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;68 Herbert Road, Borough of Greenwich, London SE18, 2004 \u2022 I like the 5-dot ellipsis. Now called Tailors &amp; Cleaners, in a still interesting road https:\/\/goo.gl\/maps\/1N3bqMoyPWQ2&quot;,&quot;created_timestamp&quot;:&quot;1090143680&quot;,&quot;copyright&quot;:&quot;\u00a9 Vici MacDonald&quot;,&quot;focal_length&quot;:&quot;12.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0032258064516129&quot;,&quot;title&quot;:&quot;Taylors Cleaners&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taylors Cleaners" data-image-description="&lt;p&gt;68 Herbert Road, Borough of Greenwich, London SE18, 2004 • I like the 5-dot ellipsis. Now called Tailors &amp;amp; Cleaners, in a still interesting road https://goo.gl/maps/1N3bqMoyPWQ2&lt;/p&gt;
" data-medium-file="https://shopfrontelegy.files.wordpress.com/2019/02/taylorsclean-herbertrd-se18-9597_1200.jpg?w=695&#038;h=531?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2019/02/taylorsclean-herbertrd-se18-9597_1200.jpg?w=695&#038;h=531?w=695" class="alignnone size-full wp-image-16604" src="https://shopfrontelegy.files.wordpress.com/2019/02/taylorsclean-herbertrd-se18-9597_1200.jpg?w=695&#038;h=531" alt="" width="695" height="531" srcset="https://shopfrontelegy.files.wordpress.com/2019/02/taylorsclean-herbertrd-se18-9597_1200.jpg?w=695&amp;h=531 695w, https://shopfrontelegy.files.wordpress.com/2019/02/taylorsclean-herbertrd-se18-9597_1200.jpg?w=150&amp;h=115 150w, https://shopfrontelegy.files.wordpress.com/2019/02/taylorsclean-herbertrd-se18-9597_1200.jpg?w=300&amp;h=229 300w, https://shopfrontelegy.files.wordpress.com/2019/02/taylorsclean-herbertrd-se18-9597_1200.jpg?w=768&amp;h=586 768w, https://shopfrontelegy.files.wordpress.com/2019/02/taylorsclean-herbertrd-se18-9597_1200.jpg?w=1024&amp;h=782 1024w, https://shopfrontelegy.files.wordpress.com/2019/02/taylorsclean-herbertrd-se18-9597_1200.jpg 1200w" sizes="(max-width: 695px) 100vw, 695px" /></a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16631" class="share-twitter sd-button share-icon" href="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16631" class="share-facebook sd-button share-icon" href="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-16631" class="share-pinterest sd-button share-icon" href="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-16631" class="share-linkedin sd-button share-icon" href="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-47467466-16631-5c89ebb21279f' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=47467466&amp;post_id=16631&amp;origin=shopfrontelegy.wordpress.com&amp;obj_id=47467466-16631-5c89ebb21279f' data-name='like-post-frame-47467466-16631-5c89ebb21279f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</section>
</article>
<section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/13/taylors-cleaners/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://shopfrontelegy.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="479e0e289a" /><input type="hidden" name="_wp_http_referer" value="/2019/03/13/taylors-cleaners/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fshopfrontelegy.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16631' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf76e7d421" /></p>
<input type="hidden" name="genseq" value="1552542642" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
	</div>
	<div class="col-sidebar">
	<div class="postinfo">
		<article style="background-image:url(https://shopfrontelegy.files.wordpress.com/2019/02/taylorsclean-herbertrd-se18-9597_1200-2.jpg?w=440&#038;h=440&#038;crop=1);"></article>
		<div class="meta">
			<a href="https://shopfrontelegy.wordpress.com/author/alanase/" class="author-avatar">
							</a>
				<p class="postmetadata">
<em>By</em> <span class="author vcard"><a class="url fn n" href="https://shopfrontelegy.wordpress.com/author/alanase/" title="View all posts by Vici MacDonald" rel="author">Vici MacDonald</a></span><br /> On <a href="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/" title="09:03" rel="bookmark"><time class="entry-date" datetime="2019-03-13T09:03:54+00:00">2019/03/13</time></a>	<br /><span class="commentcount"><a href="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/#respond">Leave a comment</a></span>
	</p>
		</div>

		<nav class="postnav">
			<div class="prev control">
				<a href="https://shopfrontelegy.wordpress.com/2019/03/10/the-gladstone/" rel="prev"><span>Previous</span></a>			</div>

			<div class="next control">
							</div>
		</nav>
		<div class="meta taxonomies">
			<p class="tax-categories taxonomy"><a href="https://shopfrontelegy.wordpress.com/category/01-year/2004/" rel="category tag">2004</a>, <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-greenwich/" rel="category tag">Borough of Greenwich</a>, <a href="https://shopfrontelegy.wordpress.com/category/03-town/london/" rel="category tag">London</a>, <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/se18/" rel="category tag">SE18</a>, <a href="https://shopfrontelegy.wordpress.com/category/shopfront-elegy/" rel="category tag">Shopfront Elegy</a></p>
<p class="tax-tags taxonomy"><a href="https://shopfrontelegy.wordpress.com/tag/classic-plastic/" rel="tag">classic plastic</a>, <a href="https://shopfrontelegy.wordpress.com/tag/cleaning/" rel="tag">cleaning</a>, <a href="https://shopfrontelegy.wordpress.com/tag/green/" rel="tag">green</a>, <a href="https://shopfrontelegy.wordpress.com/tag/spelling-and-grammar/" rel="tag">spelling and grammar</a></p>		</div>
	</div>
<section id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle"><span>SHOPFRONT ELEGY &#8211; THE BOOK</span></h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 1510px" class="wp-caption alignnone"><a href="https://shopfrontelegy.wordpress.com/2016/09/16/shopfront-elegy-book-out-now/"><img width="1000" height="969" src="https://shopfrontelegy.files.wordpress.com/2016/09/dampler-angled-shadow-on-white-1000x969px.jpg?w=1000" class="image wp-image-13524 alignnone attachment-1500x1500 size-1500x1500" alt="" style="max-width: 100%; height: auto;" srcset="https://shopfrontelegy.files.wordpress.com/2016/09/dampler-angled-shadow-on-white-1000x969px.jpg 1000w, https://shopfrontelegy.files.wordpress.com/2016/09/dampler-angled-shadow-on-white-1000x969px.jpg?w=150 150w, https://shopfrontelegy.files.wordpress.com/2016/09/dampler-angled-shadow-on-white-1000x969px.jpg?w=300 300w, https://shopfrontelegy.files.wordpress.com/2016/09/dampler-angled-shadow-on-white-1000x969px.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="13524" data-permalink="https://shopfrontelegy.wordpress.com/dampler-angled-shadow-on-white-1000x969px/" data-orig-file="https://shopfrontelegy.files.wordpress.com/2016/09/dampler-angled-shadow-on-white-1000x969px.jpg" data-orig-size="1000,969" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sampler-angled-shadow-on-white-1000x969px" data-image-description="" data-medium-file="https://shopfrontelegy.files.wordpress.com/2016/09/dampler-angled-shadow-on-white-1000x969px.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2016/09/dampler-angled-shadow-on-white-1000x969px.jpg?w=695" /></a><p class="wp-caption-text">£14.95 from Amazon, click for details</p></div></div></section><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://shopfrontelegy.wordpress.com/" role="search">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Follow on Twitter</span></h3>			<div class="textwidget">Get a regular image <a href="http://twitter.com/shopfrontelegy" target="_blank">@ShopfrontElegy</a></div>
		</div></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><span><label for="subscribe-field">Follow by email</label></span></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 10,460 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="47467466"/>
                    <input type="hidden" name="source" value="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="3919b9dbc4" />                    <button type="submit"
		                		                                    >
		                Subscribe                    </button>
                </p>
            </form>
			
</div></section><section id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle"><span>View by place or year</span></h3><form action="https://shopfrontelegy.wordpress.com" method="get"><label class="screen-reader-text" for="cat">View by place or year</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="154999637">01 Year&nbsp;&nbsp;(1,622)</option>
	<option class="level-1" value="160666">&nbsp;&nbsp;&nbsp;1981&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="160640">&nbsp;&nbsp;&nbsp;1983&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="160567">&nbsp;&nbsp;&nbsp;1988&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="22369">&nbsp;&nbsp;&nbsp;1999&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="22371">&nbsp;&nbsp;&nbsp;2000&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="22372">&nbsp;&nbsp;&nbsp;2001&nbsp;&nbsp;(124)</option>
	<option class="level-1" value="19312">&nbsp;&nbsp;&nbsp;2002&nbsp;&nbsp;(307)</option>
	<option class="level-1" value="19310">&nbsp;&nbsp;&nbsp;2003&nbsp;&nbsp;(189)</option>
	<option class="level-1" value="4169">&nbsp;&nbsp;&nbsp;2004&nbsp;&nbsp;(144)</option>
	<option class="level-1" value="3171">&nbsp;&nbsp;&nbsp;2005&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="4170">&nbsp;&nbsp;&nbsp;2006&nbsp;&nbsp;(71)</option>
	<option class="level-1" value="4180">&nbsp;&nbsp;&nbsp;2007&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="18856">&nbsp;&nbsp;&nbsp;2008&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="63415">&nbsp;&nbsp;&nbsp;2009&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="243274">&nbsp;&nbsp;&nbsp;2010&nbsp;&nbsp;(94)</option>
	<option class="level-1" value="679366">&nbsp;&nbsp;&nbsp;2011&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="38494">&nbsp;&nbsp;&nbsp;2012&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="755991">&nbsp;&nbsp;&nbsp;2013&nbsp;&nbsp;(96)</option>
	<option class="level-1" value="1173184">&nbsp;&nbsp;&nbsp;2014&nbsp;&nbsp;(134)</option>
	<option class="level-1" value="48041">&nbsp;&nbsp;&nbsp;2015&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="708859">&nbsp;&nbsp;&nbsp;2016&nbsp;&nbsp;(136)</option>
	<option class="level-1" value="1820319">&nbsp;&nbsp;&nbsp;2017&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="2063728">&nbsp;&nbsp;&nbsp;2018&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="154999730">02 County&nbsp;&nbsp;(567)</option>
	<option class="level-1" value="133288">&nbsp;&nbsp;&nbsp;Avon&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="245583">&nbsp;&nbsp;&nbsp;Berkshire&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="342029">&nbsp;&nbsp;&nbsp;Buckinghamshire&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="328705">&nbsp;&nbsp;&nbsp;Cambridgeshire&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="162222">&nbsp;&nbsp;&nbsp;Cornwall&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="51442">&nbsp;&nbsp;&nbsp;Derbyshire&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="179275">&nbsp;&nbsp;&nbsp;Devon&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="985853">&nbsp;&nbsp;&nbsp;Dorset&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="610898">&nbsp;&nbsp;&nbsp;East Sussex&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="145105">&nbsp;&nbsp;&nbsp;East Yorkshire&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="75316">&nbsp;&nbsp;&nbsp;Essex&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="196783">&nbsp;&nbsp;&nbsp;Gloucestershire&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="348025">&nbsp;&nbsp;&nbsp;Hampshire&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="635891">&nbsp;&nbsp;&nbsp;Herefordshire&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="235061">&nbsp;&nbsp;&nbsp;Hertfordshire&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="124846">&nbsp;&nbsp;&nbsp;Isle of Wight&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="317560">&nbsp;&nbsp;&nbsp;Kent&nbsp;&nbsp;(72)</option>
	<option class="level-1" value="200545">&nbsp;&nbsp;&nbsp;Lancashire&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="204984">&nbsp;&nbsp;&nbsp;Leicestershire&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="947520">&nbsp;&nbsp;&nbsp;Monmouthshire&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="145106">&nbsp;&nbsp;&nbsp;North Yorkshire&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="82638">&nbsp;&nbsp;&nbsp;Northumberland&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="342027">&nbsp;&nbsp;&nbsp;Nottinghamshire&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1999506">&nbsp;&nbsp;&nbsp;Powys&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="554005">&nbsp;&nbsp;&nbsp;Rutland&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="435590">&nbsp;&nbsp;&nbsp;Shropshire&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="108066">&nbsp;&nbsp;&nbsp;Somerset&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="145108">&nbsp;&nbsp;&nbsp;South Yorkshire&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="183332">&nbsp;&nbsp;&nbsp;Staffordshire&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="388964">&nbsp;&nbsp;&nbsp;Suffolk&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="249922">&nbsp;&nbsp;&nbsp;Surrey&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="750913">&nbsp;&nbsp;&nbsp;Tyne and Wear&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="414348">&nbsp;&nbsp;&nbsp;Warwickshire&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="316431">&nbsp;&nbsp;&nbsp;West Midlands&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="342024">&nbsp;&nbsp;&nbsp;West Sussex&nbsp;&nbsp;(47)</option>
	<option class="level-1" value="145110">&nbsp;&nbsp;&nbsp;West Yorkshire&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="175328">&nbsp;&nbsp;&nbsp;Wiltshire&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="810328">&nbsp;&nbsp;&nbsp;Worcestershire&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="154999773">03 Town&nbsp;&nbsp;(1,599)</option>
	<option class="level-1" value="3693186">&nbsp;&nbsp;&nbsp;Abergavenny&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="415736">&nbsp;&nbsp;&nbsp;Aldeburgh&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="309805">&nbsp;&nbsp;&nbsp;Aylesbury&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="10446149">&nbsp;&nbsp;&nbsp;Banstead&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="70632">&nbsp;&nbsp;&nbsp;Bath&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1343219">&nbsp;&nbsp;&nbsp;Beckenham&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6864322">&nbsp;&nbsp;&nbsp;Bexhill-on-Sea&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="49431750">&nbsp;&nbsp;&nbsp;Birchington-on-Sea&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="1812">&nbsp;&nbsp;&nbsp;Birmingham&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="13272627">&nbsp;&nbsp;&nbsp;Bishops Castle&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="915435">&nbsp;&nbsp;&nbsp;Bognor Regis&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="139498">&nbsp;&nbsp;&nbsp;Bolton&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="242629">&nbsp;&nbsp;&nbsp;Borehamwood&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="471868">&nbsp;&nbsp;&nbsp;Bournemouth&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="218328">&nbsp;&nbsp;&nbsp;Bradford&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1999482">&nbsp;&nbsp;&nbsp;Brecon&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3224319">&nbsp;&nbsp;&nbsp;Bridgnorth&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="116300">&nbsp;&nbsp;&nbsp;Brighton&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="70136">&nbsp;&nbsp;&nbsp;Bristol&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="1599538">&nbsp;&nbsp;&nbsp;Budleigh Salterton&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="129748977">&nbsp;&nbsp;&nbsp;Burgh Heath&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="75314">&nbsp;&nbsp;&nbsp;Cambridge&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="75393">&nbsp;&nbsp;&nbsp;Canterbury&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="178438">&nbsp;&nbsp;&nbsp;Cardiff&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="31500">&nbsp;&nbsp;&nbsp;Caterham&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="471225">&nbsp;&nbsp;&nbsp;Cheam&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="14259947">&nbsp;&nbsp;&nbsp;Chipstead&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2662568">&nbsp;&nbsp;&nbsp;Cirencester&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="3250145">&nbsp;&nbsp;&nbsp;Clacton-on-Sea&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="734732">&nbsp;&nbsp;&nbsp;Clun&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="652561">&nbsp;&nbsp;&nbsp;Coulsdon&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="154781">&nbsp;&nbsp;&nbsp;Coventry&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="1524276">&nbsp;&nbsp;&nbsp;Crawley&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="594142">&nbsp;&nbsp;&nbsp;Cumbernauld&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="219177">&nbsp;&nbsp;&nbsp;Dartmouth&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="106741">&nbsp;&nbsp;&nbsp;Derby&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="687177">&nbsp;&nbsp;&nbsp;Dorking&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="292615">&nbsp;&nbsp;&nbsp;East Grinstead&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="17131640">&nbsp;&nbsp;&nbsp;East Molesey&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="610897">&nbsp;&nbsp;&nbsp;Eastbourne&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6409865">&nbsp;&nbsp;&nbsp;Edgware&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="78116">&nbsp;&nbsp;&nbsp;Edinburgh&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1511047">&nbsp;&nbsp;&nbsp;Emsworth&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1270386">&nbsp;&nbsp;&nbsp;Epsom&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="532990">&nbsp;&nbsp;&nbsp;Erith&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="12509">&nbsp;&nbsp;&nbsp;Exeter&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="105008">&nbsp;&nbsp;&nbsp;Exmouth&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="1240576">&nbsp;&nbsp;&nbsp;Falmouth&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="230601">&nbsp;&nbsp;&nbsp;Folkestone&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="1296766">&nbsp;&nbsp;&nbsp;Frome&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="697096">&nbsp;&nbsp;&nbsp;Gateshead&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="80189">&nbsp;&nbsp;&nbsp;Glasgow&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="458360">&nbsp;&nbsp;&nbsp;Gloucester&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4342178">&nbsp;&nbsp;&nbsp;Godalming&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2654487">&nbsp;&nbsp;&nbsp;Gravesend&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="1809267">&nbsp;&nbsp;&nbsp;Great Missenden&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="549577">&nbsp;&nbsp;&nbsp;Great Yarmouth&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="30998">&nbsp;&nbsp;&nbsp;Guildford&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="908280">&nbsp;&nbsp;&nbsp;Hanley&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="694155">&nbsp;&nbsp;&nbsp;Hastings&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1196122">&nbsp;&nbsp;&nbsp;Havant&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1209189">&nbsp;&nbsp;&nbsp;Hay-on-Wye&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1990987">&nbsp;&nbsp;&nbsp;Helston&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="309475">&nbsp;&nbsp;&nbsp;Hereford&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="5828299">&nbsp;&nbsp;&nbsp;Herne Bay&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="1223773">&nbsp;&nbsp;&nbsp;Hexham&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="885050">&nbsp;&nbsp;&nbsp;High Wycombe&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13467647">&nbsp;&nbsp;&nbsp;Horley&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="876655">&nbsp;&nbsp;&nbsp;Horsham&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="455782">&nbsp;&nbsp;&nbsp;Hull&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="6062921">&nbsp;&nbsp;&nbsp;Kidderminster&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4321385">&nbsp;&nbsp;&nbsp;Knighton&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="271025">&nbsp;&nbsp;&nbsp;Leamington Spa&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="978396">&nbsp;&nbsp;&nbsp;Leatherhead&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="145252">&nbsp;&nbsp;&nbsp;Leeds&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="59188">&nbsp;&nbsp;&nbsp;Leicester&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="5301933">&nbsp;&nbsp;&nbsp;Leigh-on-Sea&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="12532510">&nbsp;&nbsp;&nbsp;Leiston&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="549819">&nbsp;&nbsp;&nbsp;Leominster&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1169517">&nbsp;&nbsp;&nbsp;Littlehampton&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13015">&nbsp;&nbsp;&nbsp;Liverpool&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="1618">&nbsp;&nbsp;&nbsp;London&nbsp;&nbsp;(836)</option>
	<option class="level-1" value="660625">&nbsp;&nbsp;&nbsp;Loughborough&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="1250124">&nbsp;&nbsp;&nbsp;Lowestoft&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="1819684">&nbsp;&nbsp;&nbsp;Ludlow&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="882661">&nbsp;&nbsp;&nbsp;Lydd&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="38468">&nbsp;&nbsp;&nbsp;Manchester&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="1121145">&nbsp;&nbsp;&nbsp;Margate&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="25700468">&nbsp;&nbsp;&nbsp;Merstham&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="409526">&nbsp;&nbsp;&nbsp;Middlesbrough&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="641054">&nbsp;&nbsp;&nbsp;Mitcham&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="53917">&nbsp;&nbsp;&nbsp;Montgomery&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4118665">&nbsp;&nbsp;&nbsp;Much Wenlock&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="173321">&nbsp;&nbsp;&nbsp;Newcastle&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="19258544">&nbsp;&nbsp;&nbsp;Norbiton&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1807016">&nbsp;&nbsp;&nbsp;North Shields&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="180521">&nbsp;&nbsp;&nbsp;Nottingham&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5519691">&nbsp;&nbsp;&nbsp;Oakham&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="634577">&nbsp;&nbsp;&nbsp;Oswestry&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="113176">&nbsp;&nbsp;&nbsp;Peterborough&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="218331">&nbsp;&nbsp;&nbsp;Pontefract&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="471867">&nbsp;&nbsp;&nbsp;Poole&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="13489">&nbsp;&nbsp;&nbsp;Portsmouth&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="1473">&nbsp;&nbsp;&nbsp;Reading&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="1780775">&nbsp;&nbsp;&nbsp;Redhill&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="31003">&nbsp;&nbsp;&nbsp;Reigate&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="6346">&nbsp;&nbsp;&nbsp;Rochester&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="3017641">&nbsp;&nbsp;&nbsp;Rottingdean&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="6100">&nbsp;&nbsp;&nbsp;Rugby&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1888293">&nbsp;&nbsp;&nbsp;Ryde&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="393171">&nbsp;&nbsp;&nbsp;Rye&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="132748">&nbsp;&nbsp;&nbsp;Salisbury&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="156624">&nbsp;&nbsp;&nbsp;Sheffield&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="5474682">&nbsp;&nbsp;&nbsp;Shoreham-by-Sea&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="605305">&nbsp;&nbsp;&nbsp;Shrewsbury&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="1425491">&nbsp;&nbsp;&nbsp;Sidmouth&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="692934">&nbsp;&nbsp;&nbsp;South Shields&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="2644784">&nbsp;&nbsp;&nbsp;Southsea&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="620930">&nbsp;&nbsp;&nbsp;St Albans&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="434708">&nbsp;&nbsp;&nbsp;St Mawes&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="908191">&nbsp;&nbsp;&nbsp;Stoke-on-Trent&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1648327">&nbsp;&nbsp;&nbsp;Stourbridge&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="771996">&nbsp;&nbsp;&nbsp;Stratford-upon-Avon&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="347259">&nbsp;&nbsp;&nbsp;Stroud&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="75315">&nbsp;&nbsp;&nbsp;Sunderland&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="5021146">&nbsp;&nbsp;&nbsp;Surbiton&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1085725">&nbsp;&nbsp;&nbsp;Sutton&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="618727">&nbsp;&nbsp;&nbsp;Swindon&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="10446382">&nbsp;&nbsp;&nbsp;Tadworth&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="21131644">&nbsp;&nbsp;&nbsp;Tenbury Wells&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4778945">&nbsp;&nbsp;&nbsp;Thames Ditton&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2024180">&nbsp;&nbsp;&nbsp;Truro&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2168136">&nbsp;&nbsp;&nbsp;Tunbridge Wells&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="8747985">&nbsp;&nbsp;&nbsp;Waddesdon&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="218329">&nbsp;&nbsp;&nbsp;Wakefield&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="435593">&nbsp;&nbsp;&nbsp;Walsall&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="8139824">&nbsp;&nbsp;&nbsp;Walton-on-Thames&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="1838824">&nbsp;&nbsp;&nbsp;Wareham&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1999476">&nbsp;&nbsp;&nbsp;Welshpool&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="642610">&nbsp;&nbsp;&nbsp;Wem&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="35536649">&nbsp;&nbsp;&nbsp;West Molesey&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1607341">&nbsp;&nbsp;&nbsp;Whitely Bay&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1581349">&nbsp;&nbsp;&nbsp;Whitstable&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="435591">&nbsp;&nbsp;&nbsp;Wolverhampton&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="95042">&nbsp;&nbsp;&nbsp;Worthing&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="76904">&nbsp;&nbsp;&nbsp;York&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="154999905">04 London borough&nbsp;&nbsp;(854)</option>
	<option class="level-1" value="54840571">&nbsp;&nbsp;&nbsp;Borough of Barnet&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="15190530">&nbsp;&nbsp;&nbsp;Borough of Brent&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="63583054">&nbsp;&nbsp;&nbsp;Borough of Camden&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="51441987">&nbsp;&nbsp;&nbsp;Borough of Croydon&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="192902621">&nbsp;&nbsp;&nbsp;Borough of Ealing&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="63864885">&nbsp;&nbsp;&nbsp;Borough of Greenwich&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="80726193">&nbsp;&nbsp;&nbsp;Borough of Hackney&nbsp;&nbsp;(64)</option>
	<option class="level-1" value="151723617">&nbsp;&nbsp;&nbsp;Borough of Hammersmith and Fulham&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="62305299">&nbsp;&nbsp;&nbsp;Borough of Haringey&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="423425852">&nbsp;&nbsp;&nbsp;Borough of Havering&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="180060991">&nbsp;&nbsp;&nbsp;Borough of Hounslow&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="150103824">&nbsp;&nbsp;&nbsp;Borough of Islington&nbsp;&nbsp;(59)</option>
	<option class="level-1" value="74573838">&nbsp;&nbsp;&nbsp;Borough of Kensington and Chelsea&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="551626685">&nbsp;&nbsp;&nbsp;Borough of Kingston-upon-Thames&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="63945829">&nbsp;&nbsp;&nbsp;Borough of Lambeth&nbsp;&nbsp;(99)</option>
	<option class="level-1" value="45320286">&nbsp;&nbsp;&nbsp;Borough of Lewisham&nbsp;&nbsp;(50)</option>
	<option class="level-1" value="206119243">&nbsp;&nbsp;&nbsp;Borough of Merton&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="85573561">&nbsp;&nbsp;&nbsp;Borough of Newham&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="140399915">&nbsp;&nbsp;&nbsp;Borough of Richmond upon Thames&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="92639493">&nbsp;&nbsp;&nbsp;Borough of Southwark&nbsp;&nbsp;(94)</option>
	<option class="level-1" value="590314154">&nbsp;&nbsp;&nbsp;Borough of Sutton&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="64429461">&nbsp;&nbsp;&nbsp;Borough of Tower Hamlets&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="192675037">&nbsp;&nbsp;&nbsp;Borough of Waltham Forest&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="150104905">&nbsp;&nbsp;&nbsp;Borough of Wandsworth&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="1346384">&nbsp;&nbsp;&nbsp;City of London&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="1599513">&nbsp;&nbsp;&nbsp;City of Westminster&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="154999963">05 London postcode&nbsp;&nbsp;(829)</option>
	<option class="level-1" value="7207284">&nbsp;&nbsp;&nbsp;CR0&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="3617121">&nbsp;&nbsp;&nbsp;CR2&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="4349397">&nbsp;&nbsp;&nbsp;CR5&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="420516">&nbsp;&nbsp;&nbsp;E1&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="430961">&nbsp;&nbsp;&nbsp;E10&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="2568417">&nbsp;&nbsp;&nbsp;E14&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1784984">&nbsp;&nbsp;&nbsp;E15&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="1007317">&nbsp;&nbsp;&nbsp;E16&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="85918">&nbsp;&nbsp;&nbsp;E17&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="261889">&nbsp;&nbsp;&nbsp;E2&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="403745">&nbsp;&nbsp;&nbsp;E20&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="137591">&nbsp;&nbsp;&nbsp;E3&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="420517">&nbsp;&nbsp;&nbsp;E4&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1186646">&nbsp;&nbsp;&nbsp;E5&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="820334">&nbsp;&nbsp;&nbsp;E8&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="1186649">&nbsp;&nbsp;&nbsp;E9&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="699011">&nbsp;&nbsp;&nbsp;EC1&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="315451">&nbsp;&nbsp;&nbsp;EC2&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="9304864">&nbsp;&nbsp;&nbsp;EC4&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="23766619">&nbsp;&nbsp;&nbsp;HA8&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="643302">&nbsp;&nbsp;&nbsp;KT2&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="45820764">&nbsp;&nbsp;&nbsp;KT6&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="270910">&nbsp;&nbsp;&nbsp;N1&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="10253057">&nbsp;&nbsp;&nbsp;N10&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="20006623">&nbsp;&nbsp;&nbsp;N15&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="1330707">&nbsp;&nbsp;&nbsp;N16&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="4035581">&nbsp;&nbsp;&nbsp;N19&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="133830">&nbsp;&nbsp;&nbsp;N2&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="2606607">&nbsp;&nbsp;&nbsp;N20&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="178175">&nbsp;&nbsp;&nbsp;N3&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="752945">&nbsp;&nbsp;&nbsp;N4&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="675383">&nbsp;&nbsp;&nbsp;N6&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1900609">&nbsp;&nbsp;&nbsp;N7&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1997451">&nbsp;&nbsp;&nbsp;N8&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="24797184">&nbsp;&nbsp;&nbsp;NW1&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="17892569">&nbsp;&nbsp;&nbsp;NW10&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="24797207">&nbsp;&nbsp;&nbsp;NW11&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="4459194">&nbsp;&nbsp;&nbsp;NW2&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1696651">&nbsp;&nbsp;&nbsp;NW3&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="24797187">&nbsp;&nbsp;&nbsp;NW4&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2454001">&nbsp;&nbsp;&nbsp;NW5&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1746765">&nbsp;&nbsp;&nbsp;NW6&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1746774">&nbsp;&nbsp;&nbsp;NW8&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="10196311">&nbsp;&nbsp;&nbsp;RM11&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="29609415">&nbsp;&nbsp;&nbsp;RM12&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13526277">&nbsp;&nbsp;&nbsp;RM14&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="804017">&nbsp;&nbsp;&nbsp;SE1&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="2766903">&nbsp;&nbsp;&nbsp;SE10&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="4037445">&nbsp;&nbsp;&nbsp;SE11&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="5877684">&nbsp;&nbsp;&nbsp;SE13&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="1006205">&nbsp;&nbsp;&nbsp;SE14&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="4695799">&nbsp;&nbsp;&nbsp;SE15&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="2370549">&nbsp;&nbsp;&nbsp;SE16&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="53881421">&nbsp;&nbsp;&nbsp;SE17&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="6687343">&nbsp;&nbsp;&nbsp;SE18&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="30336680">&nbsp;&nbsp;&nbsp;SE19&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1603598">&nbsp;&nbsp;&nbsp;SE2&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="7295153">&nbsp;&nbsp;&nbsp;SE24&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="27072030">&nbsp;&nbsp;&nbsp;SE27&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="7432178">&nbsp;&nbsp;&nbsp;SE5&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="6687137">&nbsp;&nbsp;&nbsp;SE6&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="30759199">&nbsp;&nbsp;&nbsp;SE7&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="23720114">&nbsp;&nbsp;&nbsp;SE8&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="5202642">&nbsp;&nbsp;&nbsp;SW1&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="2223113">&nbsp;&nbsp;&nbsp;SW11&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="10884075">&nbsp;&nbsp;&nbsp;SW13&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="32534793">&nbsp;&nbsp;&nbsp;SW15&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5017293">&nbsp;&nbsp;&nbsp;SW16&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="21377089">&nbsp;&nbsp;&nbsp;SW17&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="6916608">&nbsp;&nbsp;&nbsp;SW18&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6685393">&nbsp;&nbsp;&nbsp;SW19&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="1363525">&nbsp;&nbsp;&nbsp;SW2&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="4085800">&nbsp;&nbsp;&nbsp;SW3&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="4633235">&nbsp;&nbsp;&nbsp;SW4&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="23505365">&nbsp;&nbsp;&nbsp;SW5&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6686238">&nbsp;&nbsp;&nbsp;SW6&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="15156642">&nbsp;&nbsp;&nbsp;SW7&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="23766623">&nbsp;&nbsp;&nbsp;SW8&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="5017292">&nbsp;&nbsp;&nbsp;SW9&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="107288937">&nbsp;&nbsp;&nbsp;UB6&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1423424">&nbsp;&nbsp;&nbsp;W1&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="2311098">&nbsp;&nbsp;&nbsp;W11&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2640700">&nbsp;&nbsp;&nbsp;W12&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="1200644">&nbsp;&nbsp;&nbsp;W2&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="639591">&nbsp;&nbsp;&nbsp;W4&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1474654">&nbsp;&nbsp;&nbsp;W5&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="3768383">&nbsp;&nbsp;&nbsp;W6&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1100169">&nbsp;&nbsp;&nbsp;W9&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2014961">&nbsp;&nbsp;&nbsp;WC1&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="5038353">&nbsp;&nbsp;&nbsp;WC2&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="172482713">06 Country&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="12260">&nbsp;&nbsp;&nbsp;Scotland&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="12690">&nbsp;&nbsp;&nbsp;Wales&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="2065">info&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="103">news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33990">sampler&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="169014422">Shopfront Elegy&nbsp;&nbsp;(1,629)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Formerly: a book about disappearing London</span></h3>			<div class="textwidget"><p><a href="https://shopfrontelegy.files.wordpress.com/2013/10/formerlyed2cov3d6536-better-800sq.jpg"><img class="alignnone  wp-image-649" alt="Formerly cover" src="https://shopfrontelegy.files.wordpress.com/2013/10/formerlyed2cov3d6536-better-800sq.jpg" width="200" /></a>.<br />
With photos by Vici MacDonald and poems by Tamar Yoseloff, <b>Formerly</b> is a beautiful little chapbook which is just £8.00 online – you can buy it <a href="http://herculeseditions.blogspot.co.uk/2017/03/formerly-8.html" target="_blank"> <b>here</b></a></p>
</div>
		</div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent comments</span></h3>				<ul id="recentcomments">
											<li class="recentcomments">
							Stuart on <a href="https://shopfrontelegy.wordpress.com/2019/02/23/swift-company-ltd/comment-page-1/#comment-3016">Swift &amp; Company&nbsp;Ltd</a>						</li>

												<li class="recentcomments">
							<a href='http:/shopfrontelegy.wordpress.com' rel='external nofollow' class='url'>Vici MacDonald</a> on <a href="https://shopfrontelegy.wordpress.com/2019/02/23/swift-company-ltd/comment-page-1/#comment-3007">Swift &amp; Company&nbsp;Ltd</a>						</li>

												<li class="recentcomments">
							Stuart on <a href="https://shopfrontelegy.wordpress.com/2019/02/23/swift-company-ltd/comment-page-1/#comment-3004">Swift &amp; Company&nbsp;Ltd</a>						</li>

												<li class="recentcomments">
							<a href='http:/shopfrontelegy.wordpress.com' rel='external nofollow' class='url'>Vici MacDonald</a> on <a href="https://shopfrontelegy.wordpress.com/2019/02/23/swift-company-ltd/comment-page-1/#comment-2998">Swift &amp; Company&nbsp;Ltd</a>						</li>

												<li class="recentcomments">
							Stuart on <a href="https://shopfrontelegy.wordpress.com/2019/02/23/swift-company-ltd/comment-page-1/#comment-2997">Swift &amp; Company&nbsp;Ltd</a>						</li>

										</ul>
				</div></section><section id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Instagram @shopfrontelegy</span></h3><p>There was an error retrieving images from Instagram. An attempt will be remade in a few minutes.</p></div></section><section id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div style="overflow:hidden"><a href="https://shopfrontelegy.wordpress.com/tag/alcohol/" class="tag-cloud-link tag-link-16332 tag-link-position-1" style="font-size: 12.366972477064pt;" aria-label="alcohol (97 items)">alcohol</a>
<a href="https://shopfrontelegy.wordpress.com/tag/amateur-signwriting/" class="tag-cloud-link tag-link-468347604 tag-link-position-2" style="font-size: 12.366972477064pt;" aria-label="amateur signwriting (96 items)">amateur signwriting</a>
<a href="https://shopfrontelegy.wordpress.com/tag/apparel/" class="tag-cloud-link tag-link-13894 tag-link-position-3" style="font-size: 14.036697247706pt;" aria-label="apparel (130 items)">apparel</a>
<a href="https://shopfrontelegy.wordpress.com/tag/art-deco/" class="tag-cloud-link tag-link-214351 tag-link-position-4" style="font-size: 11.211009174312pt;" aria-label="art deco (78 items)">art deco</a>
<a href="https://shopfrontelegy.wordpress.com/tag/bargains/" class="tag-cloud-link tag-link-16545 tag-link-position-5" style="font-size: 10.56880733945pt;" aria-label="bargains (69 items)">bargains</a>
<a href="https://shopfrontelegy.wordpress.com/tag/blue/" class="tag-cloud-link tag-link-9150 tag-link-position-6" style="font-size: 8pt;" aria-label="blue (44 items)">blue</a>
<a href="https://shopfrontelegy.wordpress.com/tag/broken-sign/" class="tag-cloud-link tag-link-51315945 tag-link-position-7" style="font-size: 12.495412844037pt;" aria-label="broken sign (99 items)">broken sign</a>
<a href="https://shopfrontelegy.wordpress.com/tag/brown/" class="tag-cloud-link tag-link-99011 tag-link-position-8" style="font-size: 8.256880733945pt;" aria-label="brown (46 items)">brown</a>
<a href="https://shopfrontelegy.wordpress.com/tag/chinese/" class="tag-cloud-link tag-link-2220 tag-link-position-9" style="font-size: 9.0275229357798pt;" aria-label="chinese (53 items)">chinese</a>
<a href="https://shopfrontelegy.wordpress.com/tag/classic-plastic/" class="tag-cloud-link tag-link-39013875 tag-link-position-10" style="font-size: 15.577981651376pt;" aria-label="classic plastic (171 items)">classic plastic</a>
<a href="https://shopfrontelegy.wordpress.com/tag/cleaning/" class="tag-cloud-link tag-link-53012 tag-link-position-11" style="font-size: 8.256880733945pt;" aria-label="cleaning (46 items)">cleaning</a>
<a href="https://shopfrontelegy.wordpress.com/tag/clock/" class="tag-cloud-link tag-link-124955 tag-link-position-12" style="font-size: 8.1284403669725pt;" aria-label="clock (45 items)">clock</a>
<a href="https://shopfrontelegy.wordpress.com/tag/convenience-store/" class="tag-cloud-link tag-link-454214 tag-link-position-13" style="font-size: 8.3853211009174pt;" aria-label="convenience store (47 items)">convenience store</a>
<a href="https://shopfrontelegy.wordpress.com/tag/demolished/" class="tag-cloud-link tag-link-278316 tag-link-position-14" style="font-size: 9.0275229357798pt;" aria-label="demolished (53 items)">demolished</a>
<a href="https://shopfrontelegy.wordpress.com/tag/eaterie/" class="tag-cloud-link tag-link-6653390 tag-link-position-15" style="font-size: 18.532110091743pt;" aria-label="eaterie (297 items)">eaterie</a>
<a href="https://shopfrontelegy.wordpress.com/tag/electrical/" class="tag-cloud-link tag-link-10004 tag-link-position-16" style="font-size: 10.56880733945pt;" aria-label="electrical (69 items)">electrical</a>
<a href="https://shopfrontelegy.wordpress.com/tag/extinct/" class="tag-cloud-link tag-link-661987 tag-link-position-17" style="font-size: 22pt;" aria-label="extinct (548 items)">extinct</a>
<a href="https://shopfrontelegy.wordpress.com/tag/faith/" class="tag-cloud-link tag-link-401 tag-link-position-18" style="font-size: 10.311926605505pt;" aria-label="faith (66 items)">faith</a>
<a href="https://shopfrontelegy.wordpress.com/tag/final-closure/" class="tag-cloud-link tag-link-154434912 tag-link-position-19" style="font-size: 19.816513761468pt;" aria-label="final closure (369 items)">final closure</a>
<a href="https://shopfrontelegy.wordpress.com/tag/foodstuffs/" class="tag-cloud-link tag-link-204180 tag-link-position-20" style="font-size: 13.266055045872pt;" aria-label="foodstuffs (115 items)">foodstuffs</a>
<a href="https://shopfrontelegy.wordpress.com/tag/generic-title/" class="tag-cloud-link tag-link-49795705 tag-link-position-21" style="font-size: 8.256880733945pt;" aria-label="generic title (46 items)">generic title</a>
<a href="https://shopfrontelegy.wordpress.com/tag/ghost-sign/" class="tag-cloud-link tag-link-6192634 tag-link-position-22" style="font-size: 13.266055045872pt;" aria-label="ghost sign (114 items)">ghost sign</a>
<a href="https://shopfrontelegy.wordpress.com/tag/gold-letters/" class="tag-cloud-link tag-link-26524661 tag-link-position-23" style="font-size: 8.8990825688073pt;" aria-label="gold letters (52 items)">gold letters</a>
<a href="https://shopfrontelegy.wordpress.com/tag/graffiti/" class="tag-cloud-link tag-link-14884 tag-link-position-24" style="font-size: 8.7706422018349pt;" aria-label="graffiti (50 items)">graffiti</a>
<a href="https://shopfrontelegy.wordpress.com/tag/grandeur/" class="tag-cloud-link tag-link-677539 tag-link-position-25" style="font-size: 15.449541284404pt;" aria-label="grandeur (170 items)">grandeur</a>
<a href="https://shopfrontelegy.wordpress.com/tag/green/" class="tag-cloud-link tag-link-17997 tag-link-position-26" style="font-size: 8.256880733945pt;" aria-label="green (46 items)">green</a>
<a href="https://shopfrontelegy.wordpress.com/tag/grimness/" class="tag-cloud-link tag-link-18007176 tag-link-position-27" style="font-size: 16.605504587156pt;" aria-label="grimness (210 items)">grimness</a>
<a href="https://shopfrontelegy.wordpress.com/tag/hair/" class="tag-cloud-link tag-link-15954 tag-link-position-28" style="font-size: 11.467889908257pt;" aria-label="hair (82 items)">hair</a>
<a href="https://shopfrontelegy.wordpress.com/tag/hardware/" class="tag-cloud-link tag-link-79 tag-link-position-29" style="font-size: 8.1284403669725pt;" aria-label="hardware (45 items)">hardware</a>
<a href="https://shopfrontelegy.wordpress.com/tag/illustration/" class="tag-cloud-link tag-link-4225 tag-link-position-30" style="font-size: 11.082568807339pt;" aria-label="illustration (77 items)">illustration</a>
<a href="https://shopfrontelegy.wordpress.com/tag/multicoloured/" class="tag-cloud-link tag-link-2115776 tag-link-position-31" style="font-size: 8.8990825688073pt;" aria-label="multicoloured (52 items)">multicoloured</a>
<a href="https://shopfrontelegy.wordpress.com/tag/net-curtains/" class="tag-cloud-link tag-link-3886881 tag-link-position-32" style="font-size: 10.311926605505pt;" aria-label="net curtains (67 items)">net curtains</a>
<a href="https://shopfrontelegy.wordpress.com/tag/news/" class="tag-cloud-link tag-link-103 tag-link-position-33" style="font-size: 10.311926605505pt;" aria-label="news (67 items)">news</a>
<a href="https://shopfrontelegy.wordpress.com/tag/nice-name/" class="tag-cloud-link tag-link-40156269 tag-link-position-34" style="font-size: 16.220183486239pt;" aria-label="nice name (195 items)">nice name</a>
<a href="https://shopfrontelegy.wordpress.com/tag/palimpsest/" class="tag-cloud-link tag-link-662779 tag-link-position-35" style="font-size: 15.963302752294pt;" aria-label="palimpsest (184 items)">palimpsest</a>
<a href="https://shopfrontelegy.wordpress.com/tag/profil-font/" class="tag-cloud-link tag-link-463556122 tag-link-position-36" style="font-size: 8pt;" aria-label="profil font (44 items)">profil font</a>
<a href="https://shopfrontelegy.wordpress.com/tag/script/" class="tag-cloud-link tag-link-455 tag-link-position-37" style="font-size: 12.110091743119pt;" aria-label="script (92 items)">script</a>
<a href="https://shopfrontelegy.wordpress.com/tag/secondhand/" class="tag-cloud-link tag-link-625647 tag-link-position-38" style="font-size: 8.7706422018349pt;" aria-label="secondhand (50 items)">secondhand</a>
<a href="https://shopfrontelegy.wordpress.com/tag/signage/" class="tag-cloud-link tag-link-76250 tag-link-position-39" style="font-size: 16.990825688073pt;" aria-label="signage (222 items)">signage</a>
<a href="https://shopfrontelegy.wordpress.com/tag/spelling-and-grammar/" class="tag-cloud-link tag-link-7606518 tag-link-position-40" style="font-size: 10.440366972477pt;" aria-label="spelling and grammar (68 items)">spelling and grammar</a>
<a href="https://shopfrontelegy.wordpress.com/tag/sponsored-sign/" class="tag-cloud-link tag-link-155508864 tag-link-position-41" style="font-size: 8.5137614678899pt;" aria-label="sponsored sign (48 items)">sponsored sign</a>
<a href="https://shopfrontelegy.wordpress.com/tag/tiled/" class="tag-cloud-link tag-link-1235460 tag-link-position-42" style="font-size: 12.880733944954pt;" aria-label="tiled (106 items)">tiled</a>
<a href="https://shopfrontelegy.wordpress.com/tag/traditional/" class="tag-cloud-link tag-link-51138 tag-link-position-43" style="font-size: 18.403669724771pt;" aria-label="traditional (286 items)">traditional</a>
<a href="https://shopfrontelegy.wordpress.com/tag/trad-signpainting/" class="tag-cloud-link tag-link-460905175 tag-link-position-44" style="font-size: 15.577981651376pt;" aria-label="trad signpainting (172 items)">trad signpainting</a>
<a href="https://shopfrontelegy.wordpress.com/tag/uncovered/" class="tag-cloud-link tag-link-215942 tag-link-position-45" style="font-size: 8.256880733945pt;" aria-label="uncovered (46 items)">uncovered</a>
<a href="https://shopfrontelegy.wordpress.com/tag/unknown-business/" class="tag-cloud-link tag-link-155503828 tag-link-position-46" style="font-size: 8.8990825688073pt;" aria-label="unknown business (52 items)">unknown business</a>
<a href="https://shopfrontelegy.wordpress.com/tag/vehicles/" class="tag-cloud-link tag-link-9218 tag-link-position-47" style="font-size: 12.495412844037pt;" aria-label="vehicles (98 items)">vehicles</a>
<a href="https://shopfrontelegy.wordpress.com/tag/wall-sign/" class="tag-cloud-link tag-link-11403890 tag-link-position-48" style="font-size: 8.7706422018349pt;" aria-label="wall sign (50 items)">wall sign</a>
<a href="https://shopfrontelegy.wordpress.com/tag/works/" class="tag-cloud-link tag-link-2817 tag-link-position-49" style="font-size: 10.311926605505pt;" aria-label="works (66 items)">works</a>
<a href="https://shopfrontelegy.wordpress.com/tag/yellow/" class="tag-cloud-link tag-link-93326 tag-link-position-50" style="font-size: 8.1284403669725pt;" aria-label="yellow (45 items)">yellow</a></div></div></section></div>
</div><!--/container-->
	<section id="recent-updates" class="more-posts">
<article id="post-16629" class="post-archive has-thumbnail post-16629 post type-post status-publish format-standard has-post-thumbnail hentry category-4169 category-borough-of-lambeth category-london category-shopfront-elegy category-sw8 tag-alcohol tag-green tag-pub tag-signage">
	<section class="meta">
		<p class="postmetadata">
			<a href="https://shopfrontelegy.wordpress.com/category/01-year/2004/">
				2004			</a>
		</p>
		<h2 class="posttitle">
			<a href="https://shopfrontelegy.wordpress.com/2019/03/10/the-gladstone/" rel="bookmark">
				The Gladstone			</a>
		</h2>
		<div class="entry">The Gladstone, 1 Wilcox Road, Borough of Lambeth, London SW8, 2004 • Minimalist logo, plastic Fosters roundel, and an illegible graffitied sign for ribs. Later got a slight refurb, but [&hellip;]</div>
	</section>
	<a class="post-image-wrapper" style="background-image:url(https://shopfrontelegy.files.wordpress.com/2019/02/gladstone-wilcoxrd-sw8-9832_1200.jpg?w=440&#038;h=440&#038;crop=1);" href="https://shopfrontelegy.wordpress.com/2019/03/10/the-gladstone/" rel="bookmark">
		<span class="screen-reader">The Gladstone</span>
	</a>
</article>
<article id="post-16625" class="post-archive has-thumbnail post-16625 post type-post status-publish format-standard has-post-thumbnail hentry category-1820319 category-borough-of-lambeth category-london category-se11 category-shopfront-elegy tag-broken-sign tag-chinese tag-eaterie tag-green tag-nice-name">
	<section class="meta">
		<p class="postmetadata">
			<a href="https://shopfrontelegy.wordpress.com/category/01-year/2017/">
				2017			</a>
		</p>
		<h2 class="posttitle">
			<a href="https://shopfrontelegy.wordpress.com/2019/03/07/tasty-house/" rel="bookmark">
				Tasty House			</a>
		</h2>
		<div class="entry">Tasty House, Bland House, 18 Vauxhall Street, Borough of Lambeth, London SE11, 2017 • Tasty House in Bland House &#8211; wonder if it was a deliberate joke? Another minimal sign, [&hellip;]</div>
	</section>
	<a class="post-image-wrapper" style="background-image:url(https://shopfrontelegy.files.wordpress.com/2019/02/tastyhouse-18vauxhallst-lambeth-se11-dsc02095_1200-2.jpg?w=440&#038;h=440&#038;crop=1);" href="https://shopfrontelegy.wordpress.com/2019/03/07/tasty-house/" rel="bookmark">
		<span class="screen-reader">Tasty House</span>
	</a>
</article>
<article id="post-16623" class="post-archive has-thumbnail post-16623 post type-post status-publish format-standard has-post-thumbnail hentry category-1820319 category-borough-of-lambeth category-london category-se11 category-shopfront-elegy tag-broken-sign tag-final-closure tag-foodstuffs tag-green tag-signage tag-supermarket">
	<section class="meta">
		<p class="postmetadata">
			<a href="https://shopfrontelegy.wordpress.com/category/01-year/2017/">
				2017			</a>
		</p>
		<h2 class="posttitle">
			<a href="https://shopfrontelegy.wordpress.com/2019/03/04/tr-food-store/" rel="bookmark">
				TR (Food Store)			</a>
		</h2>
		<div class="entry">Food Store, 22 Vauxhall Street, Borough of Lambeth, London SE11, 2017 • Minimalist name with even more minimalist logo &#8211; I found out what the full name was by visiting [&hellip;]</div>
	</section>
	<a class="post-image-wrapper" style="background-image:url(https://shopfrontelegy.files.wordpress.com/2019/02/foodstore-22vauxhallst-lambeth-se11-dsc02099_1200-2.jpg?w=440&#038;h=440&#038;crop=1);" href="https://shopfrontelegy.wordpress.com/2019/03/04/tr-food-store/" rel="bookmark">
		<span class="screen-reader">TR (Food Store)</span>
	</a>
</article>
<article id="post-16618" class="post-archive has-thumbnail post-16618 post type-post status-publish format-standard has-post-thumbnail hentry category-1820319 category-borough-of-lambeth category-london category-se11 category-shopfront-elegy tag-foodstuffs tag-green tag-nice-windows tag-supermarket tag-traditional">
	<section class="meta">
		<p class="postmetadata">
			<a href="https://shopfrontelegy.wordpress.com/category/01-year/2017/">
				2017			</a>
		</p>
		<h2 class="posttitle">
			<a href="https://shopfrontelegy.wordpress.com/2019/03/01/super-way-express/" rel="bookmark">
				Super Way Express			</a>
		</h2>
		<div class="entry">Super Way Express, 344 Kennington Lane, Borough of Lambeth, London SE11, 2017 • Vintage wooden frontage with intricate fretwork and leaded lights. It  has since had a clean-up.</div>
	</section>
	<a class="post-image-wrapper" style="background-image:url(https://shopfrontelegy.files.wordpress.com/2019/02/superwayexpress-344kenningtonln-lambeth-se11-dsc03235_1200-2.jpg?w=440&#038;h=440&#038;crop=1);" href="https://shopfrontelegy.wordpress.com/2019/03/01/super-way-express/" rel="bookmark">
		<span class="screen-reader">Super Way Express</span>
	</a>
</article>
<article id="post-16616" class="post-archive has-thumbnail post-16616 post type-post status-publish format-standard has-post-thumbnail hentry category-4169 category-borough-of-lambeth category-london category-shopfront-elegy category-sw8 tag-green tag-nice-name tag-sport tag-trad-signpainting">
	<section class="meta">
		<p class="postmetadata">
			<a href="https://shopfrontelegy.wordpress.com/category/01-year/2004/">
				2004			</a>
		</p>
		<h2 class="posttitle">
			<a href="https://shopfrontelegy.wordpress.com/2019/02/26/swiftys-of-vauxhall/" rel="bookmark">
				Swiftys of Vauxhall			</a>
		</h2>
		<div class="entry">Swiftys of Vauxhall, 44-46 Wilcox Road, Borough of Lambeth, London SW8, 2004 • Traditional fishing tackle shop a stone&#8217;s throw from the Thames. Disappeared in 2008 and is now London [&hellip;]</div>
	</section>
	<a class="post-image-wrapper" style="background-image:url(https://shopfrontelegy.files.wordpress.com/2019/02/swiftys-wilcoxrd-sw8-9848_1200-2.jpg?w=440&#038;h=440&#038;crop=1);" href="https://shopfrontelegy.wordpress.com/2019/02/26/swiftys-of-vauxhall/" rel="bookmark">
		<span class="screen-reader">Swiftys of Vauxhall</span>
	</a>
</article>
<article id="post-16613" class="post-archive has-thumbnail post-16613 post type-post status-publish format-standard has-post-thumbnail hentry category-755991 category-bristol category-shopfront-elegy tag-art-deco tag-green tag-multicoloured tag-tiled tag-unknown-business tag-works">
	<section class="meta">
		<p class="postmetadata">
			<a href="https://shopfrontelegy.wordpress.com/category/01-year/2013/">
				2013			</a>
		</p>
		<h2 class="posttitle">
			<a href="https://shopfrontelegy.wordpress.com/2019/02/23/swift-company-ltd/" rel="bookmark">
				Swift &amp; Company&nbsp;Ltd			</a>
		</h2>
		<div class="entry">Swift &amp; Company Ltd, Braggs Lane, Bristol BS2, 2013 • Stunning little tiled relic of a 1920s American meat packing and refrigeration company &#8211; more info here.</div>
	</section>
	<a class="post-image-wrapper" style="background-image:url(https://shopfrontelegy.files.wordpress.com/2019/02/swiftcompany-braggsln-bristol-nr-bs2-0dn-50460_1200-3.jpg?w=440&#038;h=440&#038;crop=1);" href="https://shopfrontelegy.wordpress.com/2019/02/23/swift-company-ltd/" rel="bookmark">
		<span class="screen-reader">Swift &amp; Company&nbsp;Ltd</span>
	</a>
</article>
<article id="post-16610" class="post-archive has-thumbnail post-16610 post type-post status-publish format-standard has-post-thumbnail hentry category-679366 category-755991 category-2063728 category-bristol tag-brutalist tag-eaterie tag-final-closure tag-graffiti tag-tiled">
	<section class="meta">
		<p class="postmetadata">
			<a href="https://shopfrontelegy.wordpress.com/category/01-year/2011/">
				2011			</a>
		</p>
		<h2 class="posttitle">
			<a href="https://shopfrontelegy.wordpress.com/2019/02/20/cafe-central/" rel="bookmark">
				Café Central			</a>
		</h2>
		<div class="entry">Café Central, Quay Street, Bristol BS1, 2011, 2013, 2018 • Green-slate-tiled cafe at the base of a brutalist Bristol tower block. It later closed down, and the entire complex was [&hellip;]</div>
	</section>
	<a class="post-image-wrapper" style="background-image:url(https://shopfrontelegy.files.wordpress.com/2019/02/cafecentral-quayst-bristol-nr-bs1-2jl-30323_1200-2.jpg?w=440&#038;h=440&#038;crop=1);" href="https://shopfrontelegy.wordpress.com/2019/02/20/cafe-central/" rel="bookmark">
		<span class="screen-reader">Café Central</span>
	</a>
</article>
<article id="post-16565" class="post-archive has-thumbnail post-16565 post type-post status-publish format-standard has-post-thumbnail hentry category-1820319 category-bristol category-shopfront-elegy tag-eaterie tag-nice-name tag-yellow">
	<section class="meta">
		<p class="postmetadata">
			<a href="https://shopfrontelegy.wordpress.com/category/01-year/2017/">
				2017			</a>
		</p>
		<h2 class="posttitle">
			<a href="https://shopfrontelegy.wordpress.com/2019/02/16/enids-fish-bar/" rel="bookmark">
				Enid&#8217;s Fish Bar			</a>
		</h2>
		<div class="entry">Enid&#8217;s Fish Bar, 181 North Street, Bristol BS3, 2017 • What a great name!</div>
	</section>
	<a class="post-image-wrapper" style="background-image:url(https://shopfrontelegy.files.wordpress.com/2019/01/enid_sfishbar-181northst-bristol-bs3-dsc09120_1200-2.jpg?w=440&#038;h=440&#038;crop=1);" href="https://shopfrontelegy.wordpress.com/2019/02/16/enids-fish-bar/" rel="bookmark">
		<span class="screen-reader">Enid&#8217;s Fish Bar</span>
	</a>
</article>
	</section>
<footer role="contentinfo" id="footer">
	<aside class="footer-widgets">
		<section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle"><span>Find your town or London postcode</span></h3><form action="https://shopfrontelegy.wordpress.com" method="get"><label class="screen-reader-text" for="categories-dropdown-3">Find your town or London postcode</label><select  name='cat' id='categories-dropdown-3' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="154999637">01 Year&nbsp;&nbsp;(1,622)</option>
	<option class="level-1" value="160666">&nbsp;&nbsp;&nbsp;1981&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="160640">&nbsp;&nbsp;&nbsp;1983&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="160567">&nbsp;&nbsp;&nbsp;1988&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="22369">&nbsp;&nbsp;&nbsp;1999&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="22371">&nbsp;&nbsp;&nbsp;2000&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="22372">&nbsp;&nbsp;&nbsp;2001&nbsp;&nbsp;(124)</option>
	<option class="level-1" value="19312">&nbsp;&nbsp;&nbsp;2002&nbsp;&nbsp;(307)</option>
	<option class="level-1" value="19310">&nbsp;&nbsp;&nbsp;2003&nbsp;&nbsp;(189)</option>
	<option class="level-1" value="4169">&nbsp;&nbsp;&nbsp;2004&nbsp;&nbsp;(144)</option>
	<option class="level-1" value="3171">&nbsp;&nbsp;&nbsp;2005&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="4170">&nbsp;&nbsp;&nbsp;2006&nbsp;&nbsp;(71)</option>
	<option class="level-1" value="4180">&nbsp;&nbsp;&nbsp;2007&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="18856">&nbsp;&nbsp;&nbsp;2008&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="63415">&nbsp;&nbsp;&nbsp;2009&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="243274">&nbsp;&nbsp;&nbsp;2010&nbsp;&nbsp;(94)</option>
	<option class="level-1" value="679366">&nbsp;&nbsp;&nbsp;2011&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="38494">&nbsp;&nbsp;&nbsp;2012&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="755991">&nbsp;&nbsp;&nbsp;2013&nbsp;&nbsp;(96)</option>
	<option class="level-1" value="1173184">&nbsp;&nbsp;&nbsp;2014&nbsp;&nbsp;(134)</option>
	<option class="level-1" value="48041">&nbsp;&nbsp;&nbsp;2015&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="708859">&nbsp;&nbsp;&nbsp;2016&nbsp;&nbsp;(136)</option>
	<option class="level-1" value="1820319">&nbsp;&nbsp;&nbsp;2017&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="2063728">&nbsp;&nbsp;&nbsp;2018&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="154999730">02 County&nbsp;&nbsp;(567)</option>
	<option class="level-1" value="133288">&nbsp;&nbsp;&nbsp;Avon&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="245583">&nbsp;&nbsp;&nbsp;Berkshire&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="342029">&nbsp;&nbsp;&nbsp;Buckinghamshire&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="328705">&nbsp;&nbsp;&nbsp;Cambridgeshire&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="162222">&nbsp;&nbsp;&nbsp;Cornwall&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="51442">&nbsp;&nbsp;&nbsp;Derbyshire&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="179275">&nbsp;&nbsp;&nbsp;Devon&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="985853">&nbsp;&nbsp;&nbsp;Dorset&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="610898">&nbsp;&nbsp;&nbsp;East Sussex&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="145105">&nbsp;&nbsp;&nbsp;East Yorkshire&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="75316">&nbsp;&nbsp;&nbsp;Essex&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="196783">&nbsp;&nbsp;&nbsp;Gloucestershire&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="348025">&nbsp;&nbsp;&nbsp;Hampshire&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="635891">&nbsp;&nbsp;&nbsp;Herefordshire&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="235061">&nbsp;&nbsp;&nbsp;Hertfordshire&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="124846">&nbsp;&nbsp;&nbsp;Isle of Wight&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="317560">&nbsp;&nbsp;&nbsp;Kent&nbsp;&nbsp;(72)</option>
	<option class="level-1" value="200545">&nbsp;&nbsp;&nbsp;Lancashire&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="204984">&nbsp;&nbsp;&nbsp;Leicestershire&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="947520">&nbsp;&nbsp;&nbsp;Monmouthshire&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="145106">&nbsp;&nbsp;&nbsp;North Yorkshire&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="82638">&nbsp;&nbsp;&nbsp;Northumberland&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="342027">&nbsp;&nbsp;&nbsp;Nottinghamshire&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1999506">&nbsp;&nbsp;&nbsp;Powys&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="554005">&nbsp;&nbsp;&nbsp;Rutland&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="435590">&nbsp;&nbsp;&nbsp;Shropshire&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="108066">&nbsp;&nbsp;&nbsp;Somerset&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="145108">&nbsp;&nbsp;&nbsp;South Yorkshire&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="183332">&nbsp;&nbsp;&nbsp;Staffordshire&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="388964">&nbsp;&nbsp;&nbsp;Suffolk&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="249922">&nbsp;&nbsp;&nbsp;Surrey&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="750913">&nbsp;&nbsp;&nbsp;Tyne and Wear&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="414348">&nbsp;&nbsp;&nbsp;Warwickshire&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="316431">&nbsp;&nbsp;&nbsp;West Midlands&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="342024">&nbsp;&nbsp;&nbsp;West Sussex&nbsp;&nbsp;(47)</option>
	<option class="level-1" value="145110">&nbsp;&nbsp;&nbsp;West Yorkshire&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="175328">&nbsp;&nbsp;&nbsp;Wiltshire&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="810328">&nbsp;&nbsp;&nbsp;Worcestershire&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="154999773">03 Town&nbsp;&nbsp;(1,599)</option>
	<option class="level-1" value="3693186">&nbsp;&nbsp;&nbsp;Abergavenny&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="415736">&nbsp;&nbsp;&nbsp;Aldeburgh&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="309805">&nbsp;&nbsp;&nbsp;Aylesbury&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="10446149">&nbsp;&nbsp;&nbsp;Banstead&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="70632">&nbsp;&nbsp;&nbsp;Bath&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1343219">&nbsp;&nbsp;&nbsp;Beckenham&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6864322">&nbsp;&nbsp;&nbsp;Bexhill-on-Sea&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="49431750">&nbsp;&nbsp;&nbsp;Birchington-on-Sea&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="1812">&nbsp;&nbsp;&nbsp;Birmingham&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="13272627">&nbsp;&nbsp;&nbsp;Bishops Castle&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="915435">&nbsp;&nbsp;&nbsp;Bognor Regis&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="139498">&nbsp;&nbsp;&nbsp;Bolton&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="242629">&nbsp;&nbsp;&nbsp;Borehamwood&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="471868">&nbsp;&nbsp;&nbsp;Bournemouth&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="218328">&nbsp;&nbsp;&nbsp;Bradford&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1999482">&nbsp;&nbsp;&nbsp;Brecon&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3224319">&nbsp;&nbsp;&nbsp;Bridgnorth&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="116300">&nbsp;&nbsp;&nbsp;Brighton&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="70136">&nbsp;&nbsp;&nbsp;Bristol&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="1599538">&nbsp;&nbsp;&nbsp;Budleigh Salterton&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="129748977">&nbsp;&nbsp;&nbsp;Burgh Heath&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="75314">&nbsp;&nbsp;&nbsp;Cambridge&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="75393">&nbsp;&nbsp;&nbsp;Canterbury&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="178438">&nbsp;&nbsp;&nbsp;Cardiff&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="31500">&nbsp;&nbsp;&nbsp;Caterham&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="471225">&nbsp;&nbsp;&nbsp;Cheam&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="14259947">&nbsp;&nbsp;&nbsp;Chipstead&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2662568">&nbsp;&nbsp;&nbsp;Cirencester&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="3250145">&nbsp;&nbsp;&nbsp;Clacton-on-Sea&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="734732">&nbsp;&nbsp;&nbsp;Clun&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="652561">&nbsp;&nbsp;&nbsp;Coulsdon&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="154781">&nbsp;&nbsp;&nbsp;Coventry&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="1524276">&nbsp;&nbsp;&nbsp;Crawley&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="594142">&nbsp;&nbsp;&nbsp;Cumbernauld&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="219177">&nbsp;&nbsp;&nbsp;Dartmouth&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="106741">&nbsp;&nbsp;&nbsp;Derby&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="687177">&nbsp;&nbsp;&nbsp;Dorking&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="292615">&nbsp;&nbsp;&nbsp;East Grinstead&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="17131640">&nbsp;&nbsp;&nbsp;East Molesey&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="610897">&nbsp;&nbsp;&nbsp;Eastbourne&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6409865">&nbsp;&nbsp;&nbsp;Edgware&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="78116">&nbsp;&nbsp;&nbsp;Edinburgh&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1511047">&nbsp;&nbsp;&nbsp;Emsworth&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1270386">&nbsp;&nbsp;&nbsp;Epsom&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="532990">&nbsp;&nbsp;&nbsp;Erith&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="12509">&nbsp;&nbsp;&nbsp;Exeter&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="105008">&nbsp;&nbsp;&nbsp;Exmouth&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="1240576">&nbsp;&nbsp;&nbsp;Falmouth&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="230601">&nbsp;&nbsp;&nbsp;Folkestone&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="1296766">&nbsp;&nbsp;&nbsp;Frome&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="697096">&nbsp;&nbsp;&nbsp;Gateshead&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="80189">&nbsp;&nbsp;&nbsp;Glasgow&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="458360">&nbsp;&nbsp;&nbsp;Gloucester&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4342178">&nbsp;&nbsp;&nbsp;Godalming&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2654487">&nbsp;&nbsp;&nbsp;Gravesend&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="1809267">&nbsp;&nbsp;&nbsp;Great Missenden&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="549577">&nbsp;&nbsp;&nbsp;Great Yarmouth&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="30998">&nbsp;&nbsp;&nbsp;Guildford&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="908280">&nbsp;&nbsp;&nbsp;Hanley&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="694155">&nbsp;&nbsp;&nbsp;Hastings&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1196122">&nbsp;&nbsp;&nbsp;Havant&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1209189">&nbsp;&nbsp;&nbsp;Hay-on-Wye&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1990987">&nbsp;&nbsp;&nbsp;Helston&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="309475">&nbsp;&nbsp;&nbsp;Hereford&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="5828299">&nbsp;&nbsp;&nbsp;Herne Bay&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="1223773">&nbsp;&nbsp;&nbsp;Hexham&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="885050">&nbsp;&nbsp;&nbsp;High Wycombe&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13467647">&nbsp;&nbsp;&nbsp;Horley&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="876655">&nbsp;&nbsp;&nbsp;Horsham&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="455782">&nbsp;&nbsp;&nbsp;Hull&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="6062921">&nbsp;&nbsp;&nbsp;Kidderminster&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4321385">&nbsp;&nbsp;&nbsp;Knighton&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="271025">&nbsp;&nbsp;&nbsp;Leamington Spa&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="978396">&nbsp;&nbsp;&nbsp;Leatherhead&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="145252">&nbsp;&nbsp;&nbsp;Leeds&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="59188">&nbsp;&nbsp;&nbsp;Leicester&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="5301933">&nbsp;&nbsp;&nbsp;Leigh-on-Sea&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="12532510">&nbsp;&nbsp;&nbsp;Leiston&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="549819">&nbsp;&nbsp;&nbsp;Leominster&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1169517">&nbsp;&nbsp;&nbsp;Littlehampton&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13015">&nbsp;&nbsp;&nbsp;Liverpool&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="1618">&nbsp;&nbsp;&nbsp;London&nbsp;&nbsp;(836)</option>
	<option class="level-1" value="660625">&nbsp;&nbsp;&nbsp;Loughborough&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="1250124">&nbsp;&nbsp;&nbsp;Lowestoft&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="1819684">&nbsp;&nbsp;&nbsp;Ludlow&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="882661">&nbsp;&nbsp;&nbsp;Lydd&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="38468">&nbsp;&nbsp;&nbsp;Manchester&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="1121145">&nbsp;&nbsp;&nbsp;Margate&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="25700468">&nbsp;&nbsp;&nbsp;Merstham&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="409526">&nbsp;&nbsp;&nbsp;Middlesbrough&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="641054">&nbsp;&nbsp;&nbsp;Mitcham&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="53917">&nbsp;&nbsp;&nbsp;Montgomery&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4118665">&nbsp;&nbsp;&nbsp;Much Wenlock&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="173321">&nbsp;&nbsp;&nbsp;Newcastle&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="19258544">&nbsp;&nbsp;&nbsp;Norbiton&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1807016">&nbsp;&nbsp;&nbsp;North Shields&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="180521">&nbsp;&nbsp;&nbsp;Nottingham&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5519691">&nbsp;&nbsp;&nbsp;Oakham&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="634577">&nbsp;&nbsp;&nbsp;Oswestry&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="113176">&nbsp;&nbsp;&nbsp;Peterborough&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="218331">&nbsp;&nbsp;&nbsp;Pontefract&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="471867">&nbsp;&nbsp;&nbsp;Poole&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="13489">&nbsp;&nbsp;&nbsp;Portsmouth&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="1473">&nbsp;&nbsp;&nbsp;Reading&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="1780775">&nbsp;&nbsp;&nbsp;Redhill&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="31003">&nbsp;&nbsp;&nbsp;Reigate&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="6346">&nbsp;&nbsp;&nbsp;Rochester&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="3017641">&nbsp;&nbsp;&nbsp;Rottingdean&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="6100">&nbsp;&nbsp;&nbsp;Rugby&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1888293">&nbsp;&nbsp;&nbsp;Ryde&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="393171">&nbsp;&nbsp;&nbsp;Rye&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="132748">&nbsp;&nbsp;&nbsp;Salisbury&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="156624">&nbsp;&nbsp;&nbsp;Sheffield&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="5474682">&nbsp;&nbsp;&nbsp;Shoreham-by-Sea&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="605305">&nbsp;&nbsp;&nbsp;Shrewsbury&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="1425491">&nbsp;&nbsp;&nbsp;Sidmouth&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="692934">&nbsp;&nbsp;&nbsp;South Shields&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="2644784">&nbsp;&nbsp;&nbsp;Southsea&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="620930">&nbsp;&nbsp;&nbsp;St Albans&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="434708">&nbsp;&nbsp;&nbsp;St Mawes&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="908191">&nbsp;&nbsp;&nbsp;Stoke-on-Trent&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1648327">&nbsp;&nbsp;&nbsp;Stourbridge&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="771996">&nbsp;&nbsp;&nbsp;Stratford-upon-Avon&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="347259">&nbsp;&nbsp;&nbsp;Stroud&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="75315">&nbsp;&nbsp;&nbsp;Sunderland&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="5021146">&nbsp;&nbsp;&nbsp;Surbiton&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1085725">&nbsp;&nbsp;&nbsp;Sutton&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="618727">&nbsp;&nbsp;&nbsp;Swindon&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="10446382">&nbsp;&nbsp;&nbsp;Tadworth&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="21131644">&nbsp;&nbsp;&nbsp;Tenbury Wells&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4778945">&nbsp;&nbsp;&nbsp;Thames Ditton&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2024180">&nbsp;&nbsp;&nbsp;Truro&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2168136">&nbsp;&nbsp;&nbsp;Tunbridge Wells&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="8747985">&nbsp;&nbsp;&nbsp;Waddesdon&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="218329">&nbsp;&nbsp;&nbsp;Wakefield&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="435593">&nbsp;&nbsp;&nbsp;Walsall&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="8139824">&nbsp;&nbsp;&nbsp;Walton-on-Thames&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="1838824">&nbsp;&nbsp;&nbsp;Wareham&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1999476">&nbsp;&nbsp;&nbsp;Welshpool&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="642610">&nbsp;&nbsp;&nbsp;Wem&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="35536649">&nbsp;&nbsp;&nbsp;West Molesey&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1607341">&nbsp;&nbsp;&nbsp;Whitely Bay&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1581349">&nbsp;&nbsp;&nbsp;Whitstable&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="435591">&nbsp;&nbsp;&nbsp;Wolverhampton&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="95042">&nbsp;&nbsp;&nbsp;Worthing&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="76904">&nbsp;&nbsp;&nbsp;York&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="154999905">04 London borough&nbsp;&nbsp;(854)</option>
	<option class="level-1" value="54840571">&nbsp;&nbsp;&nbsp;Borough of Barnet&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="15190530">&nbsp;&nbsp;&nbsp;Borough of Brent&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="63583054">&nbsp;&nbsp;&nbsp;Borough of Camden&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="51441987">&nbsp;&nbsp;&nbsp;Borough of Croydon&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="192902621">&nbsp;&nbsp;&nbsp;Borough of Ealing&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="63864885">&nbsp;&nbsp;&nbsp;Borough of Greenwich&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="80726193">&nbsp;&nbsp;&nbsp;Borough of Hackney&nbsp;&nbsp;(64)</option>
	<option class="level-1" value="151723617">&nbsp;&nbsp;&nbsp;Borough of Hammersmith and Fulham&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="62305299">&nbsp;&nbsp;&nbsp;Borough of Haringey&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="423425852">&nbsp;&nbsp;&nbsp;Borough of Havering&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="180060991">&nbsp;&nbsp;&nbsp;Borough of Hounslow&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="150103824">&nbsp;&nbsp;&nbsp;Borough of Islington&nbsp;&nbsp;(59)</option>
	<option class="level-1" value="74573838">&nbsp;&nbsp;&nbsp;Borough of Kensington and Chelsea&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="551626685">&nbsp;&nbsp;&nbsp;Borough of Kingston-upon-Thames&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="63945829">&nbsp;&nbsp;&nbsp;Borough of Lambeth&nbsp;&nbsp;(99)</option>
	<option class="level-1" value="45320286">&nbsp;&nbsp;&nbsp;Borough of Lewisham&nbsp;&nbsp;(50)</option>
	<option class="level-1" value="206119243">&nbsp;&nbsp;&nbsp;Borough of Merton&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="85573561">&nbsp;&nbsp;&nbsp;Borough of Newham&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="140399915">&nbsp;&nbsp;&nbsp;Borough of Richmond upon Thames&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="92639493">&nbsp;&nbsp;&nbsp;Borough of Southwark&nbsp;&nbsp;(94)</option>
	<option class="level-1" value="590314154">&nbsp;&nbsp;&nbsp;Borough of Sutton&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="64429461">&nbsp;&nbsp;&nbsp;Borough of Tower Hamlets&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="192675037">&nbsp;&nbsp;&nbsp;Borough of Waltham Forest&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="150104905">&nbsp;&nbsp;&nbsp;Borough of Wandsworth&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="1346384">&nbsp;&nbsp;&nbsp;City of London&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="1599513">&nbsp;&nbsp;&nbsp;City of Westminster&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="154999963">05 London postcode&nbsp;&nbsp;(829)</option>
	<option class="level-1" value="7207284">&nbsp;&nbsp;&nbsp;CR0&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="3617121">&nbsp;&nbsp;&nbsp;CR2&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="4349397">&nbsp;&nbsp;&nbsp;CR5&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="420516">&nbsp;&nbsp;&nbsp;E1&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="430961">&nbsp;&nbsp;&nbsp;E10&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="2568417">&nbsp;&nbsp;&nbsp;E14&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1784984">&nbsp;&nbsp;&nbsp;E15&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="1007317">&nbsp;&nbsp;&nbsp;E16&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="85918">&nbsp;&nbsp;&nbsp;E17&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="261889">&nbsp;&nbsp;&nbsp;E2&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="403745">&nbsp;&nbsp;&nbsp;E20&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="137591">&nbsp;&nbsp;&nbsp;E3&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="420517">&nbsp;&nbsp;&nbsp;E4&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1186646">&nbsp;&nbsp;&nbsp;E5&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="820334">&nbsp;&nbsp;&nbsp;E8&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="1186649">&nbsp;&nbsp;&nbsp;E9&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="699011">&nbsp;&nbsp;&nbsp;EC1&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="315451">&nbsp;&nbsp;&nbsp;EC2&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="9304864">&nbsp;&nbsp;&nbsp;EC4&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="23766619">&nbsp;&nbsp;&nbsp;HA8&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="643302">&nbsp;&nbsp;&nbsp;KT2&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="45820764">&nbsp;&nbsp;&nbsp;KT6&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="270910">&nbsp;&nbsp;&nbsp;N1&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="10253057">&nbsp;&nbsp;&nbsp;N10&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="20006623">&nbsp;&nbsp;&nbsp;N15&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="1330707">&nbsp;&nbsp;&nbsp;N16&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="4035581">&nbsp;&nbsp;&nbsp;N19&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="133830">&nbsp;&nbsp;&nbsp;N2&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="2606607">&nbsp;&nbsp;&nbsp;N20&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="178175">&nbsp;&nbsp;&nbsp;N3&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="752945">&nbsp;&nbsp;&nbsp;N4&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="675383">&nbsp;&nbsp;&nbsp;N6&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1900609">&nbsp;&nbsp;&nbsp;N7&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1997451">&nbsp;&nbsp;&nbsp;N8&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="24797184">&nbsp;&nbsp;&nbsp;NW1&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="17892569">&nbsp;&nbsp;&nbsp;NW10&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="24797207">&nbsp;&nbsp;&nbsp;NW11&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="4459194">&nbsp;&nbsp;&nbsp;NW2&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1696651">&nbsp;&nbsp;&nbsp;NW3&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="24797187">&nbsp;&nbsp;&nbsp;NW4&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2454001">&nbsp;&nbsp;&nbsp;NW5&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1746765">&nbsp;&nbsp;&nbsp;NW6&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1746774">&nbsp;&nbsp;&nbsp;NW8&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="10196311">&nbsp;&nbsp;&nbsp;RM11&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="29609415">&nbsp;&nbsp;&nbsp;RM12&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13526277">&nbsp;&nbsp;&nbsp;RM14&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="804017">&nbsp;&nbsp;&nbsp;SE1&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="2766903">&nbsp;&nbsp;&nbsp;SE10&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="4037445">&nbsp;&nbsp;&nbsp;SE11&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="5877684">&nbsp;&nbsp;&nbsp;SE13&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="1006205">&nbsp;&nbsp;&nbsp;SE14&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="4695799">&nbsp;&nbsp;&nbsp;SE15&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="2370549">&nbsp;&nbsp;&nbsp;SE16&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="53881421">&nbsp;&nbsp;&nbsp;SE17&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="6687343">&nbsp;&nbsp;&nbsp;SE18&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="30336680">&nbsp;&nbsp;&nbsp;SE19&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1603598">&nbsp;&nbsp;&nbsp;SE2&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="7295153">&nbsp;&nbsp;&nbsp;SE24&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="27072030">&nbsp;&nbsp;&nbsp;SE27&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="7432178">&nbsp;&nbsp;&nbsp;SE5&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="6687137">&nbsp;&nbsp;&nbsp;SE6&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="30759199">&nbsp;&nbsp;&nbsp;SE7&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="23720114">&nbsp;&nbsp;&nbsp;SE8&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="5202642">&nbsp;&nbsp;&nbsp;SW1&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="2223113">&nbsp;&nbsp;&nbsp;SW11&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="10884075">&nbsp;&nbsp;&nbsp;SW13&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="32534793">&nbsp;&nbsp;&nbsp;SW15&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5017293">&nbsp;&nbsp;&nbsp;SW16&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="21377089">&nbsp;&nbsp;&nbsp;SW17&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="6916608">&nbsp;&nbsp;&nbsp;SW18&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6685393">&nbsp;&nbsp;&nbsp;SW19&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="1363525">&nbsp;&nbsp;&nbsp;SW2&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="4085800">&nbsp;&nbsp;&nbsp;SW3&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="4633235">&nbsp;&nbsp;&nbsp;SW4&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="23505365">&nbsp;&nbsp;&nbsp;SW5&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6686238">&nbsp;&nbsp;&nbsp;SW6&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="15156642">&nbsp;&nbsp;&nbsp;SW7&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="23766623">&nbsp;&nbsp;&nbsp;SW8&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="5017292">&nbsp;&nbsp;&nbsp;SW9&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="107288937">&nbsp;&nbsp;&nbsp;UB6&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1423424">&nbsp;&nbsp;&nbsp;W1&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="2311098">&nbsp;&nbsp;&nbsp;W11&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2640700">&nbsp;&nbsp;&nbsp;W12&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="1200644">&nbsp;&nbsp;&nbsp;W2&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="639591">&nbsp;&nbsp;&nbsp;W4&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1474654">&nbsp;&nbsp;&nbsp;W5&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="3768383">&nbsp;&nbsp;&nbsp;W6&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1100169">&nbsp;&nbsp;&nbsp;W9&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2014961">&nbsp;&nbsp;&nbsp;WC1&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="5038353">&nbsp;&nbsp;&nbsp;WC2&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="172482713">06 Country&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="12260">&nbsp;&nbsp;&nbsp;Scotland&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="12690">&nbsp;&nbsp;&nbsp;Wales&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="2065">info&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="103">news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33990">sampler&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="169014422">Shopfront Elegy&nbsp;&nbsp;(1,629)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-3" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle"><span>Search the site</span></h3><form method="get" class="searchform" action="https://shopfrontelegy.wordpress.com/" role="search">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><span><label for="subscribe-field-2">Follow by email</label></span></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog-2">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 10,460 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field-2"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="47467466"/>
                    <input type="hidden" name="source" value="https://shopfrontelegy.wordpress.com/2019/03/13/taylors-cleaners/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="3919b9dbc4" />                    <button type="submit"
		                		                                    >
		                Subscribe                    </button>
                </p>
            </form>
			
</div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Follow on Twitter</span></h3>			<div class="textwidget">Get a regular image <a href="http://twitter.com/shopfrontelegy" target="_blank">@ShopfrontElegy</a></div>
		</div></section><section id="media_gallery-2" class="widget widget_media_gallery"><div class="widget-wrap"><h3 class="widgettitle"><span>A few from earlier&#8230;</span></h3><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="695" data-carousel-extra='{&quot;blog_id&quot;:47467466,&quot;permalink&quot;:&quot;https:\/\/shopfrontelegy.wordpress.com\/2019\/03\/13\/taylors-cleaners\/&quot;,&quot;likes_blog_id&quot;:47467466}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 695px; height: 483px;" data-original-width="695" data-original-height="483" > <div class="gallery-group images-2" style="width: 331px; height: 483px;" data-original-width="331" data-original-height="483" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/01/22/alan-r-long/alan-r-long/" border="0" itemprop="url"> <meta itemprop="width" content="327"> <meta itemprop="height" content="245"> <img data-attachment-id="149" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/alanrlong-whitstable-5380_1200px.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;19 High Street, Whitstable, Kent, 2002&quot;,&quot;created_timestamp&quot;:&quot;1032022374&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;11.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Alan R Long&quot;}" data-image-title="Alan R Long" data-image-description="&lt;p&gt;19 High Street, Whitstable, Kent, 2002&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/alanrlong-whitstable-5380_1200px.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/alanrlong-whitstable-5380_1200px.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/alanrlong-whitstable-5380_1200px.jpg?w=327&#038;h=245" width="327" height="245" data-original-width="327" data-original-height="245" itemprop="http://schema.org/image" title="Alan R Long" alt="Alan R Long" style="width: 327px; height: 245px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/02/06/jellies-walk-in/jellies-walk-in-2/" border="0" itemprop="url"> <meta itemprop="width" content="327"> <meta itemprop="height" content="230"> <img data-attachment-id="538" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/jellieswalkin-tarringrd-worthing-4975-edit_1200.jpg" data-orig-size="1200,842" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;12 New Broadway, Tarring Road, Worthing, West Sussex, 2003&quot;,&quot;created_timestamp&quot;:&quot;1050851341&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Jellies Walk-In&quot;}" data-image-title="Jellies Walk-In" data-image-description="&lt;p&gt;12 New Broadway, Tarring Road, Worthing, West Sussex, 2003&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/jellieswalkin-tarringrd-worthing-4975-edit_1200.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/jellieswalkin-tarringrd-worthing-4975-edit_1200.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/jellieswalkin-tarringrd-worthing-4975-edit_1200.jpg?w=327&#038;h=230" width="327" height="230" data-original-width="327" data-original-height="230" itemprop="http://schema.org/image" title="Jellies Walk-In" alt="Jellies Walk-In" style="width: 327px; height: 230px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 364px; height: 483px;" data-original-width="364" data-original-height="483" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/04/11/harmans-post-office-savings-bank/ghost-sign-dowells-coals-london-se10/" border="0" itemprop="url"> <meta itemprop="width" content="360"> <meta itemprop="height" content="479"> <img data-attachment-id="1875" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/04/signdowells-norways-5825_1200.jpg" data-orig-size="900,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E8700&quot;,&quot;caption&quot;:&quot;Norway Street, Greenwich, London SE10, 2005. An old docklands stanchion that disappeared under a huge development of riverside flats.&quot;,&quot;created_timestamp&quot;:&quot;1120412184&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16.8&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.011111111111111&quot;,&quot;title&quot;:&quot;Ghost sign, \u0022Dowell\u0027s Coals\u0022, London SE10&quot;}" data-image-title="Dowell&#8217;s Coals" data-image-description="&lt;p&gt;Norway Street, Greenwich, London SE10, 2005&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/04/signdowells-norways-5825_1200.jpg?w=225" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/04/signdowells-norways-5825_1200.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/04/signdowells-norways-5825_1200.jpg?w=360&#038;h=479" width="360" height="479" data-original-width="360" data-original-height="479" itemprop="http://schema.org/image" title="Dowell&#039;s Coals" alt="Dowell&#039;s Coals" style="width: 360px; height: 479px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 695px; height: 205px;" data-original-width="695" data-original-height="205" > <div class="gallery-group images-1" style="width: 272px; height: 205px;" data-original-width="272" data-original-height="205" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/01/25/brothers-garden/brothers-garden/" border="0" itemprop="url"> <meta itemprop="width" content="268"> <meta itemprop="height" content="201"> <img data-attachment-id="274" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/brothersgarden-pierr-5092_1200px.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E8700&quot;,&quot;caption&quot;:&quot;3 Pier Road, North Woolwich, Borough of Newham, London E16, 2005&quot;,&quot;created_timestamp&quot;:&quot;1115056461&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.018181818181818&quot;,&quot;title&quot;:&quot;Brothers Garden&quot;}" data-image-title="Brothers Garden" data-image-description="&lt;p&gt;3 Pier Road, North Woolwich, Borough of Newham, London E16, 2005&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/brothersgarden-pierr-5092_1200px.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/brothersgarden-pierr-5092_1200px.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/brothersgarden-pierr-5092_1200px.jpg?w=268&#038;h=201" width="268" height="201" data-original-width="268" data-original-height="201" itemprop="http://schema.org/image" title="Brothers Garden" alt="Brothers Garden" style="width: 268px; height: 201px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 151px; height: 205px;" data-original-width="151" data-original-height="205" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/02/24/dilnots-bakers-confectioners/dilnots-bakers-confectioners-2/" border="0" itemprop="url"> <meta itemprop="width" content="147"> <meta itemprop="height" content="201"> <img data-attachment-id="548" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/dilnots-whitstable-5355-edit_1200.jpg" data-orig-size="877,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;77 High Street, Whitstable, Kent, 2002&quot;,&quot;created_timestamp&quot;:&quot;1032021849&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Dilnot\u0027s Bakers \u0026 Confectioners&quot;}" data-image-title="Dilnot&#8217;s Bakers &amp;amp; Confectioners" data-image-description="&lt;p&gt;77 High Street, Whitstable, Kent, 2002&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/dilnots-whitstable-5355-edit_1200.jpg?w=219" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/dilnots-whitstable-5355-edit_1200.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/dilnots-whitstable-5355-edit_1200.jpg?w=147&#038;h=201" width="147" height="201" data-original-width="147" data-original-height="201" itemprop="http://schema.org/image" title="Dilnot&#039;s Bakers &amp; Confectioners" alt="Dilnot&#039;s Bakers &amp; Confectioners" style="width: 147px; height: 201px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 272px; height: 205px;" data-original-width="272" data-original-height="205" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/02/27/c-e-pound/c-e-pound-3/" border="0" itemprop="url"> <meta itemprop="width" content="268"> <meta itemprop="height" content="201"> <img data-attachment-id="4" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/c-e-pound-trafalgarrd-se10-5664_1200px.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;162 Trafalgar Road, Borough of Greenwich, London SE10, 2002&quot;,&quot;created_timestamp&quot;:&quot;1032269140&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;C.E. Pound&quot;}" data-image-title="C.E. Pound" data-image-description="&lt;p&gt;162 Trafalgar Road, Borough of Greenwich, London SE10, 2002&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/c-e-pound-trafalgarrd-se10-5664_1200px.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/c-e-pound-trafalgarrd-se10-5664_1200px.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/c-e-pound-trafalgarrd-se10-5664_1200px.jpg?w=268&#038;h=201" width="268" height="201" data-original-width="268" data-original-height="201" itemprop="http://schema.org/image" title="C.E. Pound" alt="C.E. Pound" style="width: 268px; height: 201px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 695px; height: 349px;" data-original-width="695" data-original-height="349" > <div class="gallery-group images-1" style="width: 464px; height: 349px;" data-original-width="464" data-original-height="349" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/02/22/costas-barbers/costas-barbers/" border="0" itemprop="url"> <meta itemprop="width" content="460"> <meta itemprop="height" content="345"> <img data-attachment-id="266" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/costas-batterseahighst-sw11-0055_1200px.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;165 Battersea High Street, Borough of Wandsworth, London SW11, 2002&quot;,&quot;created_timestamp&quot;:&quot;1022417068&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0035714285714286&quot;,&quot;title&quot;:&quot;Costa\u0027s Barbers&quot;}" data-image-title="Costa&#8217;s Barbers" data-image-description="&lt;p&gt;165 Battersea High Street, Borough of Wandsworth, London SW11, 2002&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/costas-batterseahighst-sw11-0055_1200px.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/costas-batterseahighst-sw11-0055_1200px.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/costas-batterseahighst-sw11-0055_1200px.jpg?w=460&#038;h=345" width="460" height="345" data-original-width="460" data-original-height="345" itemprop="http://schema.org/image" title="Costa&#039;s Barbers" alt="Costa&#039;s Barbers" style="width: 460px; height: 345px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 231px; height: 349px;" data-original-width="231" data-original-height="349" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/01/21/the-deptford-cod-fathers/the-deptford-cod-fathers-2/" border="0" itemprop="url"> <meta itemprop="width" content="227"> <meta itemprop="height" content="171"> <img data-attachment-id="586" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/codfathers-deptfdhist-se8-9415_1200.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;47 Deptford High Street, Borough of Lewisham, London SE8, 2002&quot;,&quot;created_timestamp&quot;:&quot;1090142058&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0066666666666667&quot;,&quot;title&quot;:&quot;The Deptford Cod Father\u0027s&quot;}" data-image-title="The Deptford Cod Father&#8217;s" data-image-description="&lt;p&gt;47 Deptford High Street, Borough of Lewisham, London SE8, 2002&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/codfathers-deptfdhist-se8-9415_1200.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/codfathers-deptfdhist-se8-9415_1200.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/codfathers-deptfdhist-se8-9415_1200.jpg?w=227&#038;h=171" width="227" height="171" data-original-width="227" data-original-height="171" itemprop="http://schema.org/image" title="The Deptford Cod Father&#039;s" alt="The Deptford Cod Father&#039;s" style="width: 227px; height: 171px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/01/09/shoefayre/shoefayre/" border="0" itemprop="url"> <meta itemprop="width" content="227"> <meta itemprop="height" content="170"> <img data-attachment-id="292" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/shoefayre-boroughhist-nr-se1-1ja-4354_1200px.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;129-131 Borough High Street, Borough of Southwark, London SE1, 2001&quot;,&quot;created_timestamp&quot;:&quot;1008773555&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;13.8&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Shoefayre&quot;}" data-image-title="Shoefayre" data-image-description="&lt;p&gt;129-131 Borough High Street, Borough of Southwark, London SE1, 2001&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/shoefayre-boroughhist-nr-se1-1ja-4354_1200px.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/shoefayre-boroughhist-nr-se1-1ja-4354_1200px.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/shoefayre-boroughhist-nr-se1-1ja-4354_1200px.jpg?w=227&#038;h=170" width="227" height="170" data-original-width="227" data-original-height="170" itemprop="http://schema.org/image" title="Shoefayre" alt="Shoefayre" style="width: 227px; height: 170px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 695px; height: 350px;" data-original-width="695" data-original-height="350" > <div class="gallery-group images-1" style="width: 465px; height: 350px;" data-original-width="465" data-original-height="350" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/02/21/best-cash-butcher/best-cash-butcher/" border="0" itemprop="url"> <meta itemprop="width" content="461"> <meta itemprop="height" content="346"> <img data-attachment-id="256" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/best-waltonrd-molesey-0412_1200px.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;258 Walton Road, East Molesey, Surrey, 2001&quot;,&quot;created_timestamp&quot;:&quot;1022963528&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;15.7&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;Best Cash Butcher&quot;}" data-image-title="Best Cash Butcher" data-image-description="&lt;p&gt;258 Walton Road, East Molesey, Surrey, 2001&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/best-waltonrd-molesey-0412_1200px.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/best-waltonrd-molesey-0412_1200px.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/best-waltonrd-molesey-0412_1200px.jpg?w=461&#038;h=346" width="461" height="346" data-original-width="461" data-original-height="346" itemprop="http://schema.org/image" title="Best Cash Butcher" alt="Best Cash Butcher" style="width: 461px; height: 346px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 230px; height: 350px;" data-original-width="230" data-original-height="350" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/03/06/the-johnson-engineering-co/the-johnson-engineering-co/" border="0" itemprop="url"> <meta itemprop="width" content="226"> <meta itemprop="height" content="346"> <img data-attachment-id="1154" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/03/johnson-kenningtonrd-se11-2000-veholo00023-edit_1200.jpg" data-orig-size="785,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;319 Kennington Road, Borough of Lambeth, London Se11, 2000&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;The Johnson Engineering Co&quot;}" data-image-title="The Johnson Engineering Co" data-image-description="&lt;p&gt;319 Kennington Road, Borough of Lambeth, London Se11, 2000&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/03/johnson-kenningtonrd-se11-2000-veholo00023-edit_1200.jpg?w=196" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/03/johnson-kenningtonrd-se11-2000-veholo00023-edit_1200.jpg?w=670" src="https://shopfrontelegy.files.wordpress.com/2013/03/johnson-kenningtonrd-se11-2000-veholo00023-edit_1200.jpg?w=226&#038;h=346" width="226" height="346" data-original-width="226" data-original-height="346" itemprop="http://schema.org/image" title="The Johnson Engineering Co" alt="The Johnson Engineering Co" style="width: 226px; height: 346px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 695px; height: 349px;" data-original-width="695" data-original-height="349" > <div class="gallery-group images-2" style="width: 231px; height: 349px;" data-original-width="231" data-original-height="349" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/04/03/tonys-snacks/tonys-snacks-3/" border="0" itemprop="url"> <meta itemprop="width" content="227"> <meta itemprop="height" content="171"> <img data-attachment-id="1402" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/03/tonys-meymottst-nr-se1-8ha-4244-edit_1200.jpg" data-orig-size="1200,905" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;7 Meymott Street, Borough of Southwark, London SE1, 2001&quot;,&quot;created_timestamp&quot;:&quot;1008684793&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.4&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.022222222222222&quot;,&quot;title&quot;:&quot;Tonys Snacks&quot;}" data-image-title="Tonys Snacks" data-image-description="&lt;p&gt;7 Meymott Street, Borough of Southwark, London SE1, 2001&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/03/tonys-meymottst-nr-se1-8ha-4244-edit_1200.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/03/tonys-meymottst-nr-se1-8ha-4244-edit_1200.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/03/tonys-meymottst-nr-se1-8ha-4244-edit_1200.jpg?w=227&#038;h=171" width="227" height="171" data-original-width="227" data-original-height="171" itemprop="http://schema.org/image" title="Tonys Snacks" alt="Tonys Snacks" style="width: 227px; height: 171px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/02/04/colt-bookstore/colt-bookstore-2/" border="0" itemprop="url"> <meta itemprop="width" content="227"> <meta itemprop="height" content="170"> <img data-attachment-id="285" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/colt-berwickst-w1-1177_1200pxcorr.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;28 Peter Street, Soho, City of Westminster, London W1, 2002&quot;,&quot;created_timestamp&quot;:&quot;1024173019&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12.6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;Colt Bookstore&quot;}" data-image-title="Colt Bookstore" data-image-description="&lt;p&gt;28 Peter Street, Soho, City of Westminster, London W1, 2002&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/colt-berwickst-w1-1177_1200pxcorr.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/colt-berwickst-w1-1177_1200pxcorr.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/colt-berwickst-w1-1177_1200pxcorr.jpg?w=227&#038;h=170" width="227" height="170" data-original-width="227" data-original-height="170" itemprop="http://schema.org/image" title="Colt Bookstore" alt="Colt Bookstore" style="width: 227px; height: 170px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 464px; height: 349px;" data-original-width="464" data-original-height="349" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/01/30/johnson-jones-speaker-repair-specialists/johnson-jones-speaker-repair-specialists/" border="0" itemprop="url"> <meta itemprop="width" content="460"> <meta itemprop="height" content="345"> <img data-attachment-id="289" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/johnson-ballspondrd-n1-6699_1200px.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;11 Balls Pond Road, Borough of Hackney, London N1, 2002&quot;,&quot;created_timestamp&quot;:&quot;1013875627&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;19.1&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.022222222222222&quot;,&quot;title&quot;:&quot;Johnson \u0026 Jones Speaker Repair Specialists&quot;}" data-image-title="Johnson &amp;amp; Jones Speaker Repair Specialists" data-image-description="&lt;p&gt;11 Balls Pond Road, Borough of Hackney, London N1, 2002&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/johnson-ballspondrd-n1-6699_1200px.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/johnson-ballspondrd-n1-6699_1200px.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/johnson-ballspondrd-n1-6699_1200px.jpg?w=460&#038;h=345" width="460" height="345" data-original-width="460" data-original-height="345" itemprop="http://schema.org/image" title="Johnson &amp; Jones Speaker Repair Specialists" alt="Johnson &amp; Jones Speaker Repair Specialists" style="width: 460px; height: 345px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 695px; height: 175px;" data-original-width="695" data-original-height="175" > <div class="gallery-group images-1" style="width: 232px; height: 175px;" data-original-width="232" data-original-height="175" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/01/10/belgravia-cigarette-coy/belgravia-cigarette-coy/" border="0" itemprop="url"> <meta itemprop="width" content="228"> <meta itemprop="height" content="171"> <img data-attachment-id="248" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/belgraviacig-grosvgdns-sw1-2086_1200px.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E8700&quot;,&quot;caption&quot;:&quot;25 Grosvenor Gardens, Victoria, City of Westminster, London SW1, 2004&quot;,&quot;created_timestamp&quot;:&quot;1093798845&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;15.7&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.011764705882353&quot;,&quot;title&quot;:&quot;Belgravia Cigarette Coy&quot;}" data-image-title="Belgravia Cigarette Coy" data-image-description="&lt;p&gt;25 Grosvenor Gardens, Victoria, City of Westminster, London SW1, 2004&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/belgraviacig-grosvgdns-sw1-2086_1200px.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/belgraviacig-grosvgdns-sw1-2086_1200px.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/belgraviacig-grosvgdns-sw1-2086_1200px.jpg?w=228&#038;h=171" width="228" height="171" data-original-width="228" data-original-height="171" itemprop="http://schema.org/image" title="Belgravia Cigarette Coy" alt="Belgravia Cigarette Coy" style="width: 228px; height: 171px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 232px; height: 175px;" data-original-width="232" data-original-height="175" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/02/23/fanny-adams-unisex/fanny-adams-unisex/" border="0" itemprop="url"> <meta itemprop="width" content="228"> <meta itemprop="height" content="171"> <img data-attachment-id="33" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/fannyadams-westln-nr-se16-4ny-4081_1200px.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;10 West Lane, Bermondsey, Borough of Southwark, London SE16, 2001&quot;,&quot;created_timestamp&quot;:&quot;1008514375&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.8&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;Fanny Adams Unisex&quot;}" data-image-title="Fanny Adams Unisex" data-image-description="&lt;p&gt;10 West Lane, Bermondsey, Borough of Southwark, London SE16, 2001&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/fannyadams-westln-nr-se16-4ny-4081_1200px.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/fannyadams-westln-nr-se16-4ny-4081_1200px.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/fannyadams-westln-nr-se16-4ny-4081_1200px.jpg?w=228&#038;h=171" width="228" height="171" data-original-width="228" data-original-height="171" itemprop="http://schema.org/image" title="Fanny Adams Unisex" alt="Fanny Adams Unisex" style="width: 228px; height: 171px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 231px; height: 175px;" data-original-width="231" data-original-height="175" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/02/26/adel-hair-fashions/adel-hair-fashions/" border="0" itemprop="url"> <meta itemprop="width" content="227"> <meta itemprop="height" content="171"> <img data-attachment-id="28" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/adel-batterseaparkrd-sw11-9687_1200px.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;204 Battersea Park Road, Borough of Wandsworth, London SW11, 2002&quot;,&quot;created_timestamp&quot;:&quot;1022407432&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14.8&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Adel Hair Fashions&quot;}" data-image-title="Adel Hair Fashions" data-image-description="&lt;p&gt;204 Battersea Park Road, Borough of Wandsworth, London SW11, 2002&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/adel-batterseaparkrd-sw11-9687_1200px.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/adel-batterseaparkrd-sw11-9687_1200px.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/adel-batterseaparkrd-sw11-9687_1200px.jpg?w=227&#038;h=171" width="227" height="171" data-original-width="227" data-original-height="171" itemprop="http://schema.org/image" title="Adel Hair Fashions" alt="Adel Hair Fashions" style="width: 227px; height: 171px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 695px; height: 262px;" data-original-width="695" data-original-height="262" > <div class="gallery-group images-1" style="width: 348px; height: 262px;" data-original-width="348" data-original-height="262" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/01/05/glass-mirrors/glass-mirrors/" border="0" itemprop="url"> <meta itemprop="width" content="344"> <meta itemprop="height" content="258"> <img data-attachment-id="233" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/glass-grangerd-se1-9434_1200px1.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;205 Grange Road, Bermondsey, Borough of Southwark, London SE1, 2002&quot;,&quot;created_timestamp&quot;:&quot;1022348783&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.010526315789474&quot;,&quot;title&quot;:&quot;Glass Mirrors&quot;}" data-image-title="Glass Mirrors" data-image-description="&lt;p&gt;205 Grange Road, Bermondsey, Borough of Southwark, London SE1, 2002&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/glass-grangerd-se1-9434_1200px1.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/glass-grangerd-se1-9434_1200px1.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/glass-grangerd-se1-9434_1200px1.jpg?w=344&#038;h=258" width="344" height="258" data-original-width="344" data-original-height="258" itemprop="http://schema.org/image" title="Glass Mirrors" alt="Glass Mirrors" style="width: 344px; height: 258px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 347px; height: 262px;" data-original-width="347" data-original-height="262" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://shopfrontelegy.wordpress.com/2013/01/27/phillips-rimmer-prop-rimbrail-ltd/phillips-rimmer-prop-rimbrail-ltd-2/" border="0" itemprop="url"> <meta itemprop="width" content="343"> <meta itemprop="height" content="258"> <img data-attachment-id="154" data-orig-file="https://shopfrontelegy.files.wordpress.com/2013/02/phillipsrimmer-4486_1200px.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;44 Berry Street, Liverpool L1, 2003&quot;,&quot;created_timestamp&quot;:&quot;1048357032&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;11.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Phillips \u0026 Rimmer Prop. Rimbrail Ltd&quot;}" data-image-title="Phillips &amp;amp; Rimmer Prop. Rimbrail Ltd" data-image-description="&lt;p&gt;44 Berry Street, Liverpool L1, 2003&lt;/p&gt; " data-medium-file="https://shopfrontelegy.files.wordpress.com/2013/02/phillipsrimmer-4486_1200px.jpg?w=300" data-large-file="https://shopfrontelegy.files.wordpress.com/2013/02/phillipsrimmer-4486_1200px.jpg?w=695" src="https://shopfrontelegy.files.wordpress.com/2013/02/phillipsrimmer-4486_1200px.jpg?w=343&#038;h=258" width="343" height="258" data-original-width="343" data-original-height="258" itemprop="http://schema.org/image" title="Phillips &amp; Rimmer Prop. Rimbrail Ltd" alt="Phillips &amp; Rimmer Prop. Rimbrail Ltd" style="width: 343px; height: 258px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Some dates and places</span></h3><div style="overflow: hidden;"><a href="https://shopfrontelegy.wordpress.com/category/01-year/1981/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="1981 (3)">1981</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/1983/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="1983 (5)">1983</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/1988/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="1988 (3)">1988</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2001/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2001 (124)">2001</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2002/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2002 (307)">2002</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2003/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2003 (189)">2003</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2004/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2004 (144)">2004</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2005/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2005 (83)">2005</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2006/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2006 (71)">2006</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2007/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2007 (34)">2007</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2008/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2008 (40)">2008</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2009/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2009 (14)">2009</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2010/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2010 (94)">2010</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2011/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2011 (36)">2011</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2012/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2012 (45)">2012</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2013/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2013 (96)">2013</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2014/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2014 (134)">2014</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2015/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2015 (63)">2015</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2016/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2016 (136)">2016</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2017/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2017 (39)">2017</a> <a href="https://shopfrontelegy.wordpress.com/category/01-year/2018/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="2018 (3)">2018</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/avon/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Avon (5)">Avon</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/aylesbury/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Aylesbury (4)">Aylesbury</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/banstead/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Banstead (6)">Banstead</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/berkshire/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Berkshire (5)">Berkshire</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/birchington-on-sea/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Birchington-on-Sea (6)">Birchington-on-Sea</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/birmingham/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Birmingham (34)">Birmingham</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/bognor-regis/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Bognor Regis (3)">Bognor Regis</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-barnet/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Barnet (35)">Borough of Barnet</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-brent/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Brent (27)">Borough of Brent</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-camden/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Camden (67)">Borough of Camden</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-croydon/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Croydon (11)">Borough of Croydon</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-ealing/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Ealing (8)">Borough of Ealing</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-greenwich/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Greenwich (32)">Borough of Greenwich</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-hackney/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Hackney (64)">Borough of Hackney</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-hammersmith-and-fulham/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Hammersmith and Fulham (13)">Borough of Hammersmith and Fulham</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-haringey/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Haringey (12)">Borough of Haringey</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-havering/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Havering (6)">Borough of Havering</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-hounslow/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Hounslow (5)">Borough of Hounslow</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-islington/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Islington (59)">Borough of Islington</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-kensington-and-chelsea/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Kensington and Chelsea (16)">Borough of Kensington and Chelsea</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-lambeth/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Lambeth (99)">Borough of Lambeth</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-lewisham/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Lewisham (50)">Borough of Lewisham</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-merton/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Merton (5)">Borough of Merton</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-newham/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Newham (25)">Borough of Newham</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-southwark/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Southwark (94)">Borough of Southwark</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-tower-hamlets/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Tower Hamlets (65)">Borough of Tower Hamlets</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-waltham-forest/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Waltham Forest (12)">Borough of Waltham Forest</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/borough-of-wandsworth/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Borough of Wandsworth (34)">Borough of Wandsworth</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/bridgnorth/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Bridgnorth (9)">Bridgnorth</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/brighton/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Brighton (14)">Brighton</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/bristol/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Bristol (20)">Bristol</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/buckinghamshire/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Buckinghamshire (9)">Buckinghamshire</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/cambridgeshire/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Cambridgeshire (5)">Cambridgeshire</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/caterham/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Caterham (16)">Caterham</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/city-of-london/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="City of London (18)">City of London</a> <a href="https://shopfrontelegy.wordpress.com/category/04-london-borough/city-of-westminster/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="City of Westminster (90)">City of Westminster</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/cornwall/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Cornwall (6)">Cornwall</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/coulsdon/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Coulsdon (6)">Coulsdon</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/coventry/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Coventry (8)">Coventry</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/cr5/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="CR5 (5)">CR5</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/crawley/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Crawley (8)">Crawley</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/derby/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Derby (12)">Derby</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/derbyshire/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Derbyshire (12)">Derbyshire</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/devon/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Devon (14)">Devon</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/dorking/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Dorking (8)">Dorking</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/dorset/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Dorset (18)">Dorset</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/e1/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="E1 (34)">E1</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/e2/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="E2 (41)">E2</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/e3/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="E3 (4)">E3</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/e5/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="E5 (6)">E5</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/e8/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="E8 (13)">E8</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/e9/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="E9 (4)">E9</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/e10/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="E10 (4)">E10</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/e15/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="E15 (14)">E15</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/e16/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="E16 (10)">E16</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/e17/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="E17 (7)">E17</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/east-grinstead/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="East Grinstead (10)">East Grinstead</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/east-molesey/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="East Molesey (4)">East Molesey</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/east-sussex/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="East Sussex (27)">East Sussex</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/east-yorkshire/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="East Yorkshire (4)">East Yorkshire</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/ec1/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="EC1 (30)">EC1</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/ec2/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="EC2 (10)">EC2</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/edgware/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Edgware (8)">Edgware</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/emsworth/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Emsworth (4)">Emsworth</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/epsom/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Epsom (4)">Epsom</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/exmouth/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Exmouth (5)">Exmouth</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/falmouth/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Falmouth (4)">Falmouth</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/folkestone/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Folkestone (18)">Folkestone</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/frome/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Frome (4)">Frome</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/glasgow/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Glasgow (16)">Glasgow</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/gloucestershire/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Gloucestershire (6)">Gloucestershire</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/gravesend/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Gravesend (5)">Gravesend</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/ha8/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="HA8 (3)">HA8</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/hampshire/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Hampshire (5)">Hampshire</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/hastings/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Hastings (4)">Hastings</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/herne-bay/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Herne Bay (14)">Herne Bay</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/hexham/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Hexham (13)">Hexham</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/horley/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Horley (7)">Horley</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/horsham/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Horsham (5)">Horsham</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/hull/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Hull (38)">Hull</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/isle-of-wight/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Isle of Wight (4)">Isle of Wight</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/kent/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Kent (72)">Kent</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/leeds/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Leeds (17)">Leeds</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/leicester/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Leicester (27)">Leicester</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/leicestershire/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Leicestershire (34)">Leicestershire</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/liverpool/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Liverpool (62)">Liverpool</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/london/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="London (836)">London</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/loughborough/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Loughborough (7)">Loughborough</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/lowestoft/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Lowestoft (12)">Lowestoft</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/manchester/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Manchester (7)">Manchester</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/margate/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Margate (8)">Margate</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/merstham/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Merstham (9)">Merstham</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/middlesbrough/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Middlesbrough (6)">Middlesbrough</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/n1/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="N1 (44)">N1</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/n2/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="N2 (5)">N2</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/n8/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="N8 (6)">N8</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/n10/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="N10 (3)">N10</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/n15/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="N15 (5)">N15</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/n16/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="N16 (10)">N16</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/n20/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="N20 (4)">N20</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/newcastle/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Newcastle (10)">Newcastle</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/northumberland/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Northumberland (13)">Northumberland</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/nw1/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="NW1 (17)">NW1</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/nw8/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="NW8 (6)">NW8</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/nw10/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="NW10 (23)">NW10</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/nw11/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="NW11 (9)">NW11</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/oakham/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Oakham (4)">Oakham</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/oswestry/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Oswestry (4)">Oswestry</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/peterborough/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Peterborough (4)">Peterborough</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/poole/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Poole (14)">Poole</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/portsmouth/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Portsmouth (11)">Portsmouth</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/powys/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Powys (7)">Powys</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/reading/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Reading (7)">Reading</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/redhill/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Redhill (5)">Redhill</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/rm14/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="RM14 (3)">RM14</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/rochester/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Rochester (4)">Rochester</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/rottingdean/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Rottingdean (6)">Rottingdean</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/rutland/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Rutland (4)">Rutland</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/ryde/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Ryde (4)">Ryde</a> <a href="https://shopfrontelegy.wordpress.com/category/06-country/scotland/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Scotland (17)">Scotland</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/se1/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SE1 (77)">SE1</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/se5/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SE5 (12)">SE5</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/se6/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SE6 (4)">SE6</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/se7/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SE7 (3)">SE7</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/se8/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SE8 (42)">SE8</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/se10/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SE10 (12)">SE10</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/se11/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SE11 (13)">SE11</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/se13/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SE13 (5)">SE13</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/se15/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SE15 (9)">SE15</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/se16/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SE16 (19)">SE16</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/se17/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SE17 (18)">SE17</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/se18/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SE18 (12)">SE18</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/se24/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SE24 (3)">SE24</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/sheffield/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Sheffield (11)">Sheffield</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/shrewsbury/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Shrewsbury (16)">Shrewsbury</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/shropshire/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Shropshire (39)">Shropshire</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/somerset/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Somerset (4)">Somerset</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/southsea/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Southsea (11)">Southsea</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/south-shields/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="South Shields (6)">South Shields</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/south-yorkshire/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="South Yorkshire (11)">South Yorkshire</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/staffordshire/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Staffordshire (4)">Staffordshire</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/stoke-on-trent/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Stoke-on-Trent (4)">Stoke-on-Trent</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/suffolk/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Suffolk (17)">Suffolk</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/sunderland/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Sunderland (4)">Sunderland</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/surbiton/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Surbiton (4)">Surbiton</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/surrey/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Surrey (109)">Surrey</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/sutton/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Sutton (11)">Sutton</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/sw1/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SW1 (16)">SW1</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/sw2/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SW2 (6)">SW2</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/sw3/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SW3 (6)">SW3</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/sw4/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SW4 (6)">SW4</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/sw6/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SW6 (7)">SW6</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/sw7/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SW7 (6)">SW7</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/sw8/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SW8 (7)">SW8</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/sw9/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SW9 (19)">SW9</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/sw11/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SW11 (24)">SW11</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/sw16/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SW16 (8)">SW16</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/sw17/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SW17 (4)">SW17</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/sw19/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="SW19 (5)">SW19</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/tadworth/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Tadworth (5)">Tadworth</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/tunbridge-wells/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Tunbridge Wells (5)">Tunbridge Wells</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/tyne-and-wear/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Tyne and Wear (19)">Tyne and Wear</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/w1/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="W1 (53)">W1</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/w2/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="W2 (8)">W2</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/w4/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="W4 (4)">W4</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/w12/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="W12 (6)">W12</a> <a href="https://shopfrontelegy.wordpress.com/category/06-country/wales/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Wales (11)">Wales</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/walsall/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Walsall (5)">Walsall</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/walton-on-thames/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Walton-on-Thames (9)">Walton-on-Thames</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/warwickshire/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Warwickshire (7)">Warwickshire</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/wc1/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="WC1 (20)">WC1</a> <a href="https://shopfrontelegy.wordpress.com/category/05-london-postcode/wc2/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="WC2 (19)">WC2</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/west-midlands/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="West Midlands (22)">West Midlands</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/west-molesey/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="West Molesey (3)">West Molesey</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/west-sussex/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="West Sussex (47)">West Sussex</a> <a href="https://shopfrontelegy.wordpress.com/category/02-county/west-yorkshire/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="West Yorkshire (20)">West Yorkshire</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/whitstable/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Whitstable (8)">Whitstable</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/wolverhampton/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Wolverhampton (6)">Wolverhampton</a> <a href="https://shopfrontelegy.wordpress.com/category/03-town/worthing/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Worthing (18)">Worthing</a> </div></div></section><section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle"><span>Archives</span></h3>		<ul>
				<li><a href='https://shopfrontelegy.wordpress.com/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2019/02/'>February 2019</a>&nbsp;(9)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2019/01/'>January 2019</a>&nbsp;(10)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2018/12/'>December 2018</a>&nbsp;(9)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2018/11/'>November 2018</a>&nbsp;(10)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2018/10/'>October 2018</a>&nbsp;(10)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2018/09/'>September 2018</a>&nbsp;(5)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2018/08/'>August 2018</a>&nbsp;(5)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2018/07/'>July 2018</a>&nbsp;(11)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2018/06/'>June 2018</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2018/05/'>May 2018</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2018/04/'>April 2018</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2018/03/'>March 2018</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2018/02/'>February 2018</a>&nbsp;(14)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2018/01/'>January 2018</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2017/12/'>December 2017</a>&nbsp;(16)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2017/11/'>November 2017</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2017/10/'>October 2017</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2017/09/'>September 2017</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2017/08/'>August 2017</a>&nbsp;(16)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2017/07/'>July 2017</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2017/06/'>June 2017</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2017/05/'>May 2017</a>&nbsp;(16)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2017/04/'>April 2017</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2017/03/'>March 2017</a>&nbsp;(16)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2017/02/'>February 2017</a>&nbsp;(14)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2017/01/'>January 2017</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2016/12/'>December 2016</a>&nbsp;(16)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2016/11/'>November 2016</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2016/10/'>October 2016</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2016/09/'>September 2016</a>&nbsp;(16)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2016/08/'>August 2016</a>&nbsp;(16)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2016/07/'>July 2016</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2016/06/'>June 2016</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2016/05/'>May 2016</a>&nbsp;(16)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2016/04/'>April 2016</a>&nbsp;(15)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2016/03/'>March 2016</a>&nbsp;(19)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2016/02/'>February 2016</a>&nbsp;(30)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2016/01/'>January 2016</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2015/12/'>December 2015</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2015/11/'>November 2015</a>&nbsp;(30)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2015/10/'>October 2015</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2015/09/'>September 2015</a>&nbsp;(30)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2015/08/'>August 2015</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2015/07/'>July 2015</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2015/06/'>June 2015</a>&nbsp;(30)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2015/05/'>May 2015</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2015/04/'>April 2015</a>&nbsp;(29)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2015/03/'>March 2015</a>&nbsp;(32)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2015/02/'>February 2015</a>&nbsp;(28)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2015/01/'>January 2015</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2014/12/'>December 2014</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2014/11/'>November 2014</a>&nbsp;(30)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2014/10/'>October 2014</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2014/09/'>September 2014</a>&nbsp;(30)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2014/08/'>August 2014</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2014/07/'>July 2014</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2014/06/'>June 2014</a>&nbsp;(30)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2014/05/'>May 2014</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2014/04/'>April 2014</a>&nbsp;(30)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2014/03/'>March 2014</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2014/02/'>February 2014</a>&nbsp;(28)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2014/01/'>January 2014</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2013/12/'>December 2013</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2013/11/'>November 2013</a>&nbsp;(29)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2013/10/'>October 2013</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2013/09/'>September 2013</a>&nbsp;(30)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2013/08/'>August 2013</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2013/07/'>July 2013</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2013/06/'>June 2013</a>&nbsp;(30)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2013/05/'>May 2013</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2013/04/'>April 2013</a>&nbsp;(30)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2013/03/'>March 2013</a>&nbsp;(31)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2013/02/'>February 2013</a>&nbsp;(28)</li>
	<li><a href='https://shopfrontelegy.wordpress.com/2013/01/'>January 2013</a>&nbsp;(31)</li>
		</ul>
			</div></section><section id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Visual themes (a work in progress)</span></h3><div style="overflow:hidden"><a href="https://shopfrontelegy.wordpress.com/tag/adult/" class="tag-cloud-link tag-link-33993 tag-link-position-1" style="font-size: 9.4189189189189pt;" aria-label="adult (25 items)">adult</a>
<a href="https://shopfrontelegy.wordpress.com/tag/alcohol/" class="tag-cloud-link tag-link-16332 tag-link-position-2" style="font-size: 14.905405405405pt;" aria-label="alcohol (97 items)">alcohol</a>
<a href="https://shopfrontelegy.wordpress.com/tag/amateur-signwriting/" class="tag-cloud-link tag-link-468347604 tag-link-position-3" style="font-size: 14.905405405405pt;" aria-label="amateur signwriting (96 items)">amateur signwriting</a>
<a href="https://shopfrontelegy.wordpress.com/tag/apparel/" class="tag-cloud-link tag-link-13894 tag-link-position-4" style="font-size: 16.135135135135pt;" aria-label="apparel (130 items)">apparel</a>
<a href="https://shopfrontelegy.wordpress.com/tag/arch/" class="tag-cloud-link tag-link-36199 tag-link-position-5" style="font-size: 8.7567567567568pt;" aria-label="arch (21 items)">arch</a>
<a href="https://shopfrontelegy.wordpress.com/tag/aristocratic-name/" class="tag-cloud-link tag-link-155594617 tag-link-position-6" style="font-size: 10.459459459459pt;" aria-label="aristocratic name (32 items)">aristocratic name</a>
<a href="https://shopfrontelegy.wordpress.com/tag/art-deco/" class="tag-cloud-link tag-link-214351 tag-link-position-7" style="font-size: 14.054054054054pt;" aria-label="art deco (78 items)">art deco</a>
<a href="https://shopfrontelegy.wordpress.com/tag/bank/" class="tag-cloud-link tag-link-160603 tag-link-position-8" style="font-size: 8.3783783783784pt;" aria-label="bank (19 items)">bank</a>
<a href="https://shopfrontelegy.wordpress.com/tag/bargains/" class="tag-cloud-link tag-link-16545 tag-link-position-9" style="font-size: 13.581081081081pt;" aria-label="bargains (69 items)">bargains</a>
<a href="https://shopfrontelegy.wordpress.com/tag/black-and-white/" class="tag-cloud-link tag-link-28222 tag-link-position-10" style="font-size: 10.364864864865pt;" aria-label="black-and-white (31 items)">black-and-white</a>
<a href="https://shopfrontelegy.wordpress.com/tag/blinds/" class="tag-cloud-link tag-link-246095 tag-link-position-11" style="font-size: 8pt;" aria-label="blinds (17 items)">blinds</a>
<a href="https://shopfrontelegy.wordpress.com/tag/blue/" class="tag-cloud-link tag-link-9150 tag-link-position-12" style="font-size: 11.689189189189pt;" aria-label="blue (44 items)">blue</a>
<a href="https://shopfrontelegy.wordpress.com/tag/blue-and-white/" class="tag-cloud-link tag-link-2307942 tag-link-position-13" style="font-size: 10.364864864865pt;" aria-label="blue-and-white (31 items)">blue-and-white</a>
<a href="https://shopfrontelegy.wordpress.com/tag/broken-sign/" class="tag-cloud-link tag-link-51315945 tag-link-position-14" style="font-size: 15pt;" aria-label="broken sign (99 items)">broken sign</a>
<a href="https://shopfrontelegy.wordpress.com/tag/brown/" class="tag-cloud-link tag-link-99011 tag-link-position-15" style="font-size: 11.878378378378pt;" aria-label="brown (46 items)">brown</a>
<a href="https://shopfrontelegy.wordpress.com/tag/builders-merchant/" class="tag-cloud-link tag-link-4312655 tag-link-position-16" style="font-size: 9.7972972972973pt;" aria-label="builders merchant (27 items)">builders merchant</a>
<a href="https://shopfrontelegy.wordpress.com/tag/butcher/" class="tag-cloud-link tag-link-381810 tag-link-position-17" style="font-size: 11.5pt;" aria-label="butcher (42 items)">butcher</a>
<a href="https://shopfrontelegy.wordpress.com/tag/chinese/" class="tag-cloud-link tag-link-2220 tag-link-position-18" style="font-size: 12.445945945946pt;" aria-label="chinese (53 items)">chinese</a>
<a href="https://shopfrontelegy.wordpress.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-19" style="font-size: 11.027027027027pt;" aria-label="christmas (37 items)">christmas</a>
<a href="https://shopfrontelegy.wordpress.com/tag/classic-plastic/" class="tag-cloud-link tag-link-39013875 tag-link-position-20" style="font-size: 17.27027027027pt;" aria-label="classic plastic (171 items)">classic plastic</a>
<a href="https://shopfrontelegy.wordpress.com/tag/cleaning/" class="tag-cloud-link tag-link-53012 tag-link-position-21" style="font-size: 11.878378378378pt;" aria-label="cleaning (46 items)">cleaning</a>
<a href="https://shopfrontelegy.wordpress.com/tag/clock/" class="tag-cloud-link tag-link-124955 tag-link-position-22" style="font-size: 11.783783783784pt;" aria-label="clock (45 items)">clock</a>
<a href="https://shopfrontelegy.wordpress.com/tag/club/" class="tag-cloud-link tag-link-6749 tag-link-position-23" style="font-size: 8.1891891891892pt;" aria-label="club (18 items)">club</a>
<a href="https://shopfrontelegy.wordpress.com/tag/cobbler/" class="tag-cloud-link tag-link-152766 tag-link-position-24" style="font-size: 8pt;" aria-label="cobbler (17 items)">cobbler</a>
<a href="https://shopfrontelegy.wordpress.com/tag/confectioner/" class="tag-cloud-link tag-link-3991662 tag-link-position-25" style="font-size: 8.7567567567568pt;" aria-label="confectioner (21 items)">confectioner</a>
<a href="https://shopfrontelegy.wordpress.com/tag/convenience-store/" class="tag-cloud-link tag-link-454214 tag-link-position-26" style="font-size: 11.972972972973pt;" aria-label="convenience store (47 items)">convenience store</a>
<a href="https://shopfrontelegy.wordpress.com/tag/courier/" class="tag-cloud-link tag-link-346790 tag-link-position-27" style="font-size: 8.3783783783784pt;" aria-label="courier (19 items)">courier</a>
<a href="https://shopfrontelegy.wordpress.com/tag/demolished/" class="tag-cloud-link tag-link-278316 tag-link-position-28" style="font-size: 12.445945945946pt;" aria-label="demolished (53 items)">demolished</a>
<a href="https://shopfrontelegy.wordpress.com/tag/department-store/" class="tag-cloud-link tag-link-24392 tag-link-position-29" style="font-size: 8.1891891891892pt;" aria-label="department store (18 items)">department store</a>
<a href="https://shopfrontelegy.wordpress.com/tag/doorstep/" class="tag-cloud-link tag-link-116276 tag-link-position-30" style="font-size: 8.7567567567568pt;" aria-label="doorstep (21 items)">doorstep</a>
<a href="https://shopfrontelegy.wordpress.com/tag/eaterie/" class="tag-cloud-link tag-link-6653390 tag-link-position-31" style="font-size: 19.445945945946pt;" aria-label="eaterie (297 items)">eaterie</a>
<a href="https://shopfrontelegy.wordpress.com/tag/electrical/" class="tag-cloud-link tag-link-10004 tag-link-position-32" style="font-size: 13.581081081081pt;" aria-label="electrical (69 items)">electrical</a>
<a href="https://shopfrontelegy.wordpress.com/tag/engineering/" class="tag-cloud-link tag-link-25393 tag-link-position-33" style="font-size: 8.9459459459459pt;" aria-label="engineering (22 items)">engineering</a>
<a href="https://shopfrontelegy.wordpress.com/tag/entendre/" class="tag-cloud-link tag-link-598574 tag-link-position-34" style="font-size: 9.8918918918919pt;" aria-label="entendre (28 items)">entendre</a>
<a href="https://shopfrontelegy.wordpress.com/tag/established/" class="tag-cloud-link tag-link-343366 tag-link-position-35" style="font-size: 11.594594594595pt;" aria-label="established (43 items)">established</a>
<a href="https://shopfrontelegy.wordpress.com/tag/exceptional/" class="tag-cloud-link tag-link-1182424 tag-link-position-36" style="font-size: 11.216216216216pt;" aria-label="exceptional (39 items)">exceptional</a>
<a href="https://shopfrontelegy.wordpress.com/tag/extinct/" class="tag-cloud-link tag-link-661987 tag-link-position-37" style="font-size: 22pt;" aria-label="extinct (548 items)">extinct</a>
<a href="https://shopfrontelegy.wordpress.com/tag/faith/" class="tag-cloud-link tag-link-401 tag-link-position-38" style="font-size: 13.391891891892pt;" aria-label="faith (66 items)">faith</a>
<a href="https://shopfrontelegy.wordpress.com/tag/family-and-friends/" class="tag-cloud-link tag-link-22729 tag-link-position-39" style="font-size: 9.1351351351351pt;" aria-label="family and friends (23 items)">family and friends</a>
<a href="https://shopfrontelegy.wordpress.com/tag/famous-name/" class="tag-cloud-link tag-link-10256054 tag-link-position-40" style="font-size: 11.405405405405pt;" aria-label="famous name (41 items)">famous name</a>
<a href="https://shopfrontelegy.wordpress.com/tag/final-closure/" class="tag-cloud-link tag-link-154434912 tag-link-position-41" style="font-size: 20.391891891892pt;" aria-label="final closure (369 items)">final closure</a>
<a href="https://shopfrontelegy.wordpress.com/tag/financial/" class="tag-cloud-link tag-link-7489 tag-link-position-42" style="font-size: 10.364864864865pt;" aria-label="financial (31 items)">financial</a>
<a href="https://shopfrontelegy.wordpress.com/tag/flag/" class="tag-cloud-link tag-link-116836 tag-link-position-43" style="font-size: 8.9459459459459pt;" aria-label="flag (22 items)">flag</a>
<a href="https://shopfrontelegy.wordpress.com/tag/foodstuffs/" class="tag-cloud-link tag-link-204180 tag-link-position-44" style="font-size: 15.567567567568pt;" aria-label="foodstuffs (115 items)">foodstuffs</a>
<a href="https://shopfrontelegy.wordpress.com/tag/footwear/" class="tag-cloud-link tag-link-47099 tag-link-position-45" style="font-size: 8pt;" aria-label="footwear (17 items)">footwear</a>
<a href="https://shopfrontelegy.wordpress.com/tag/furniture/" class="tag-cloud-link tag-link-24600 tag-link-position-46" style="font-size: 10.175675675676pt;" aria-label="furniture (30 items)">furniture</a>
<a href="https://shopfrontelegy.wordpress.com/tag/generic-title/" class="tag-cloud-link tag-link-49795705 tag-link-position-47" style="font-size: 11.878378378378pt;" aria-label="generic title (46 items)">generic title</a>
<a href="https://shopfrontelegy.wordpress.com/tag/ghost-sign/" class="tag-cloud-link tag-link-6192634 tag-link-position-48" style="font-size: 15.567567567568pt;" aria-label="ghost sign (114 items)">ghost sign</a>
<a href="https://shopfrontelegy.wordpress.com/tag/gold-letters/" class="tag-cloud-link tag-link-26524661 tag-link-position-49" style="font-size: 12.351351351351pt;" aria-label="gold letters (52 items)">gold letters</a>
<a href="https://shopfrontelegy.wordpress.com/tag/graffiti/" class="tag-cloud-link tag-link-14884 tag-link-position-50" style="font-size: 12.256756756757pt;" aria-label="graffiti (50 items)">graffiti</a>
<a href="https://shopfrontelegy.wordpress.com/tag/grandeur/" class="tag-cloud-link tag-link-677539 tag-link-position-51" style="font-size: 17.175675675676pt;" aria-label="grandeur (170 items)">grandeur</a>
<a href="https://shopfrontelegy.wordpress.com/tag/green/" class="tag-cloud-link tag-link-17997 tag-link-position-52" style="font-size: 11.878378378378pt;" aria-label="green (46 items)">green</a>
<a href="https://shopfrontelegy.wordpress.com/tag/greengrocer/" class="tag-cloud-link tag-link-4435132 tag-link-position-53" style="font-size: 8.7567567567568pt;" aria-label="greengrocer (21 items)">greengrocer</a>
<a href="https://shopfrontelegy.wordpress.com/tag/grimness/" class="tag-cloud-link tag-link-18007176 tag-link-position-54" style="font-size: 18.027027027027pt;" aria-label="grimness (210 items)">grimness</a>
<a href="https://shopfrontelegy.wordpress.com/tag/hair/" class="tag-cloud-link tag-link-15954 tag-link-position-55" style="font-size: 14.243243243243pt;" aria-label="hair (82 items)">hair</a>
<a href="https://shopfrontelegy.wordpress.com/tag/handmade/" class="tag-cloud-link tag-link-52007 tag-link-position-56" style="font-size: 11.405405405405pt;" aria-label="handmade (41 items)">handmade</a>
<a href="https://shopfrontelegy.wordpress.com/tag/hardware/" class="tag-cloud-link tag-link-79 tag-link-position-57" style="font-size: 11.783783783784pt;" aria-label="hardware (45 items)">hardware</a>
<a href="https://shopfrontelegy.wordpress.com/tag/illustration/" class="tag-cloud-link tag-link-4225 tag-link-position-58" style="font-size: 13.959459459459pt;" aria-label="illustration (77 items)">illustration</a>
<a href="https://shopfrontelegy.wordpress.com/tag/international/" class="tag-cloud-link tag-link-5142 tag-link-position-59" style="font-size: 8.1891891891892pt;" aria-label="international (18 items)">international</a>
<a href="https://shopfrontelegy.wordpress.com/tag/italian/" class="tag-cloud-link tag-link-1642 tag-link-position-60" style="font-size: 8.3783783783784pt;" aria-label="italian (19 items)">italian</a>
<a href="https://shopfrontelegy.wordpress.com/tag/jeweller/" class="tag-cloud-link tag-link-2654927 tag-link-position-61" style="font-size: 10.554054054054pt;" aria-label="jeweller (33 items)">jeweller</a>
<a href="https://shopfrontelegy.wordpress.com/tag/marble/" class="tag-cloud-link tag-link-19092 tag-link-position-62" style="font-size: 10.175675675676pt;" aria-label="marble (30 items)">marble</a>
<a href="https://shopfrontelegy.wordpress.com/tag/mosaic/" class="tag-cloud-link tag-link-42548 tag-link-position-63" style="font-size: 11.5pt;" aria-label="mosaic (42 items)">mosaic</a>
<a href="https://shopfrontelegy.wordpress.com/tag/multicoloured/" class="tag-cloud-link tag-link-2115776 tag-link-position-64" style="font-size: 12.351351351351pt;" aria-label="multicoloured (52 items)">multicoloured</a>
<a href="https://shopfrontelegy.wordpress.com/tag/net-curtains/" class="tag-cloud-link tag-link-3886881 tag-link-position-65" style="font-size: 13.391891891892pt;" aria-label="net curtains (67 items)">net curtains</a>
<a href="https://shopfrontelegy.wordpress.com/tag/news/" class="tag-cloud-link tag-link-103 tag-link-position-66" style="font-size: 13.391891891892pt;" aria-label="news (67 items)">news</a>
<a href="https://shopfrontelegy.wordpress.com/tag/nice-name/" class="tag-cloud-link tag-link-40156269 tag-link-position-67" style="font-size: 17.743243243243pt;" aria-label="nice name (195 items)">nice name</a>
<a href="https://shopfrontelegy.wordpress.com/tag/optician/" class="tag-cloud-link tag-link-309979 tag-link-position-68" style="font-size: 8pt;" aria-label="optician (17 items)">optician</a>
<a href="https://shopfrontelegy.wordpress.com/tag/orange/" class="tag-cloud-link tag-link-79206 tag-link-position-69" style="font-size: 9.8918918918919pt;" aria-label="orange (28 items)">orange</a>
<a href="https://shopfrontelegy.wordpress.com/tag/palimpsest/" class="tag-cloud-link tag-link-662779 tag-link-position-70" style="font-size: 17.554054054054pt;" aria-label="palimpsest (184 items)">palimpsest</a>
<a href="https://shopfrontelegy.wordpress.com/tag/pepsi-cafe/" class="tag-cloud-link tag-link-47237021 tag-link-position-71" style="font-size: 8pt;" aria-label="pepsi cafe (17 items)">pepsi cafe</a>
<a href="https://shopfrontelegy.wordpress.com/tag/pharmacy/" class="tag-cloud-link tag-link-63715 tag-link-position-72" style="font-size: 9.4189189189189pt;" aria-label="pharmacy (25 items)">pharmacy</a>
<a href="https://shopfrontelegy.wordpress.com/tag/pink/" class="tag-cloud-link tag-link-77600 tag-link-position-73" style="font-size: 8.3783783783784pt;" aria-label="pink (19 items)">pink</a>
<a href="https://shopfrontelegy.wordpress.com/tag/profil-font/" class="tag-cloud-link tag-link-463556122 tag-link-position-74" style="font-size: 11.689189189189pt;" aria-label="profil font (44 items)">profil font</a>
<a href="https://shopfrontelegy.wordpress.com/tag/pub/" class="tag-cloud-link tag-link-27586 tag-link-position-75" style="font-size: 11.594594594595pt;" aria-label="pub (43 items)">pub</a>
<a href="https://shopfrontelegy.wordpress.com/tag/pun/" class="tag-cloud-link tag-link-95840 tag-link-position-76" style="font-size: 8pt;" aria-label="pun (17 items)">pun</a>
<a href="https://shopfrontelegy.wordpress.com/tag/random-typography/" class="tag-cloud-link tag-link-161119745 tag-link-position-77" style="font-size: 8.7567567567568pt;" aria-label="random typography (21 items)">random typography</a>
<a href="https://shopfrontelegy.wordpress.com/tag/recorded-media/" class="tag-cloud-link tag-link-20953029 tag-link-position-78" style="font-size: 10.081081081081pt;" aria-label="recorded media (29 items)">recorded media</a>
<a href="https://shopfrontelegy.wordpress.com/tag/red-and-white/" class="tag-cloud-link tag-link-929596 tag-link-position-79" style="font-size: 9.1351351351351pt;" aria-label="red-and-white (23 items)">red-and-white</a>
<a href="https://shopfrontelegy.wordpress.com/tag/script/" class="tag-cloud-link tag-link-455 tag-link-position-80" style="font-size: 14.716216216216pt;" aria-label="script (92 items)">script</a>
<a href="https://shopfrontelegy.wordpress.com/tag/secondhand/" class="tag-cloud-link tag-link-625647 tag-link-position-81" style="font-size: 12.256756756757pt;" aria-label="secondhand (50 items)">secondhand</a>
<a href="https://shopfrontelegy.wordpress.com/tag/signage/" class="tag-cloud-link tag-link-76250 tag-link-position-82" style="font-size: 18.310810810811pt;" aria-label="signage (222 items)">signage</a>
<a href="https://shopfrontelegy.wordpress.com/tag/specialist/" class="tag-cloud-link tag-link-572744 tag-link-position-83" style="font-size: 10.932432432432pt;" aria-label="specialist (36 items)">specialist</a>
<a href="https://shopfrontelegy.wordpress.com/tag/spelling-and-grammar/" class="tag-cloud-link tag-link-7606518 tag-link-position-84" style="font-size: 13.486486486486pt;" aria-label="spelling and grammar (68 items)">spelling and grammar</a>
<a href="https://shopfrontelegy.wordpress.com/tag/sponsored-sign/" class="tag-cloud-link tag-link-155508864 tag-link-position-85" style="font-size: 12.067567567568pt;" aria-label="sponsored sign (48 items)">sponsored sign</a>
<a href="https://shopfrontelegy.wordpress.com/tag/stall/" class="tag-cloud-link tag-link-216896 tag-link-position-86" style="font-size: 9.8918918918919pt;" aria-label="stall (28 items)">stall</a>
<a href="https://shopfrontelegy.wordpress.com/tag/stationery/" class="tag-cloud-link tag-link-118696 tag-link-position-87" style="font-size: 8.3783783783784pt;" aria-label="stationery (19 items)">stationery</a>
<a href="https://shopfrontelegy.wordpress.com/tag/supermarket/" class="tag-cloud-link tag-link-211017 tag-link-position-88" style="font-size: 8.9459459459459pt;" aria-label="supermarket (22 items)">supermarket</a>
<a href="https://shopfrontelegy.wordpress.com/tag/tiled/" class="tag-cloud-link tag-link-1235460 tag-link-position-89" style="font-size: 15.283783783784pt;" aria-label="tiled (106 items)">tiled</a>
<a href="https://shopfrontelegy.wordpress.com/tag/tobacconist/" class="tag-cloud-link tag-link-8745377 tag-link-position-90" style="font-size: 9.8918918918919pt;" aria-label="tobacconist (28 items)">tobacconist</a>
<a href="https://shopfrontelegy.wordpress.com/tag/traditional/" class="tag-cloud-link tag-link-51138 tag-link-position-91" style="font-size: 19.351351351351pt;" aria-label="traditional (286 items)">traditional</a>
<a href="https://shopfrontelegy.wordpress.com/tag/trad-signpainting/" class="tag-cloud-link tag-link-460905175 tag-link-position-92" style="font-size: 17.27027027027pt;" aria-label="trad signpainting (172 items)">trad signpainting</a>
<a href="https://shopfrontelegy.wordpress.com/tag/uncovered/" class="tag-cloud-link tag-link-215942 tag-link-position-93" style="font-size: 11.878378378378pt;" aria-label="uncovered (46 items)">uncovered</a>
<a href="https://shopfrontelegy.wordpress.com/tag/unknown-business/" class="tag-cloud-link tag-link-155503828 tag-link-position-94" style="font-size: 12.351351351351pt;" aria-label="unknown business (52 items)">unknown business</a>
<a href="https://shopfrontelegy.wordpress.com/tag/vehicles/" class="tag-cloud-link tag-link-9218 tag-link-position-95" style="font-size: 15pt;" aria-label="vehicles (98 items)">vehicles</a>
<a href="https://shopfrontelegy.wordpress.com/tag/vitrolite/" class="tag-cloud-link tag-link-26433405 tag-link-position-96" style="font-size: 8.5675675675676pt;" aria-label="vitrolite (20 items)">vitrolite</a>
<a href="https://shopfrontelegy.wordpress.com/tag/wall-sign/" class="tag-cloud-link tag-link-11403890 tag-link-position-97" style="font-size: 12.256756756757pt;" aria-label="wall sign (50 items)">wall sign</a>
<a href="https://shopfrontelegy.wordpress.com/tag/wooden-slats/" class="tag-cloud-link tag-link-7372777 tag-link-position-98" style="font-size: 10.175675675676pt;" aria-label="wooden slats (30 items)">wooden slats</a>
<a href="https://shopfrontelegy.wordpress.com/tag/works/" class="tag-cloud-link tag-link-2817 tag-link-position-99" style="font-size: 13.391891891892pt;" aria-label="works (66 items)">works</a>
<a href="https://shopfrontelegy.wordpress.com/tag/yellow/" class="tag-cloud-link tag-link-93326 tag-link-position-100" style="font-size: 11.783783783784pt;" aria-label="yellow (45 items)">yellow</a></div></div></section>	</aside>
	<section class="footer-wrap">
<div class="social-links"><a href="http://twitter.com/ShopfrontElegy" class="social_link_twitter"><span>twitter</span></a></div>	<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
	
		</section>
</footer>

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/shopfrontelegy.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/shopfrontelegy.wordpress.com\/wp-login.php?action=logout&_wpnonce=ce8302fdf5","homeURL":"https:\/\/shopfrontelegy.wordpress.com\/","postID":"16631","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="47467466" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://shopfrontelegy.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Shopfront Elegy" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="983b4a4c32" /><input type="hidden" name="_wp_http_referer" value="/2019/03/13/taylors-cleaners/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shopfrontelegy.wordpress.com\/2019\/03\/13\/taylors-cleaners\/":16631};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/03/13/taylors-cleaners/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"47467466","siteName":"Shopfront Elegy","siteURL":"http:\/\/shopfrontelegy.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a5016f8fa9d590aded13ff77c1b3f3f0?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/lens","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fshopfrontelegy.wordpress.com%2F2019%2F03%2F13%2Ftaylors-cleaners%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/lens\/","xhrURL":"https:\/\/shopfrontelegy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"a50e2fd86f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3919b9dbc4\" \/>","referer":"https:\/\/shopfrontelegy.wordpress.com\/2019\/03\/13\/taylors-cleaners\/","canFollow":"1","feedID":"8458609","statusMessage":"","customizeLink":"https:\/\/shopfrontelegy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fshopfrontelegy.wordpress.com%2F2019%2F03%2F13%2Ftaylors-cleaners%2F","postID":"16631","shortlink":"https:\/\/wp.me\/p3dasi-4kf","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/shopfrontelegy.wordpress.com\/16631","statsLink":"https:\/\/wordpress.com\/stats\/post\/16631\/shopfrontelegy.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lens","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,460 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fshopfrontelegy.wordpress.com%2F2019%2F03%2F13%2Ftaylors-cleaners%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/shopfrontelegy.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"048360228d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/shopfrontelegy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fshopfrontelegy.wordpress.com%2F2019%2F03%2F13%2Ftaylors-cleaners%2F","blog_id":"47467466","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=47467466&v=wpcom&tz=0&user_id=0&subd=shopfrontelegy","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUO1OwzAMfCFSl49J/YN4FJQlXuc0X9jJYG9PKtFRpCkSv+yc787nwGdWJsWCsYATsHghg/lrcPIAu1GoKvs6UxTwtKDAR8WKZx2tR97IFI2vtg2bkUkhNKFizP46BIodR23bXB01Q9BSkFun0gWZaTW7Yf90KKzNIj2RKZTiKrp19y6R/Bt+j7v2BXz9KcOedWeX0ZyqoAeHJbdcagN6+RaSgEU9DyO8t81wShw6/EIerZq192uuP6+OKicp6uQ1MchZM8V5q030Fl4fD4en8WUap8l9AxH2z5s='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'47467466','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'47467466','v':'wpcom','tz':'0','user_id':'0','post':'16631','subd':'shopfrontelegy'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dTW2Q9a1I9Nm1idzFaMkl1fHg3RnJTfl94bFRkXWtXR0pbRnJHVCxHWk5ELWl6YXo2elRvOX44MTVNcnJaeVZCcVIuZEhaK0d0Y0JDQVtxSXcsWXBLX1BvQisyPXVFaHRIZldQW3w4Nmk0TjdEZ2JuQTlPLEhQZjdvTEwycVJZZV16ekFUTGhXdXw5WlRWVUZXTC1tXzhzUzhBNFYmRnNyc343MVM3WzVrVEQzMnotX3J5MyV+YkdFL1cwMFlyW1dzbn5YLE4wNXdyMGhJYXxVdjdXalpsYTN8TGxUTUZ8RjFZT3Y0dSZRcElZeUhHVlJReSxZLHFIaFlHSXV6MW5ua3o='}]);
_stq.push([ 'clickTrackerInit', '47467466', '16631' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
